PDA

View Full Version : Question for CrazyIvan or Luthier



timholt
05-01-2006, 03:16 AM
"Go to your C:\program files mate, find Bbountybox folder, go in there open downloaded games folder and double click that Pe-2.exe Finish the installation."
This is how I installed (but have not tried/used it yet because I still don't have an activation key)
By installing it this way am I still going to have to extract the il2.exe and il2fb.exe files from the original FB disc 1?
I had a dry run and both of them were asking if I wanted to replace 1,428,929 bytes with 11,264 bytes. Is this correct?

AWL_Spinner
05-01-2006, 03:34 AM
Wait for one of the official guys if you'd like but yes, after activation you will have to replace the 1,396k boontified .exes with your 11k ones.

However, DON'T do this until you've activated your purchase as the activation process runs on game startup, and thus almost definitely utilises the boonty exes.

timholt
05-01-2006, 04:21 AM
Thanks for the prompt response spinner.
Excuse my lack of savvy, but why such a big difference in sizes beteen the old and the new?

crazyivan1970
05-01-2006, 03:37 PM
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

timholt
05-01-2006, 07:21 PM
crazyivan, I was (well and truly) aware of the link you posted.
However I downloaded prior to all the fixes being posted and (not being particulary computer savvy) after a long frustrating period of time I managed to get PE-2 installed into the game. Ergo, without being aware of the need to copy the 4.04 exes prior to doing so and the way to circumnavigate the access key requirement.
4 days later I still cannot play the game because I have yet to receive an access key.
So as I understand it, IF - I ever get a respone from UBI (3 emails to customer support to date)with an activation key, I need to activate the game with the PE-2 exe's and then extract the 2 exe's from the original fb disc and all will be well.
4 days without the only game on my computer - talk about withdrawal symptons, my other half thinks I'm going through menopause.
As an aside , do any of you guys have another route to ubi besides their (seemingly) lack of customer support?

Tgd_Voxman
05-01-2006, 07:54 PM
timholt....just to make sure...have you checked ALL your email accounts. Such as yahoo, IP service provider? I've done that before since I have multiple accounts and forgot which email account I purchased something on..or which one is used for my auto login. One other thing, do you have an aggressive spam filter for your email accounts? They may have blocked an email from UBI with the activation keys.

HTH

timholt
05-01-2006, 09:48 PM
I only have one email account. I have also been checking ubi's cusomer service section and my emails to them all have the same response -"Your query will be answered soon".

crazyivan1970
05-01-2006, 10:07 PM
Sorry for your trouble mate, i might have missed your post in this mess lol. Next time PM me for quicker responce, ok?

timholt
05-01-2006, 10:47 PM
Voxman - I should have added I received two immediate emails from ubi, one confirming the sale and another supplying a receipt, ergo the email address is not the problem.

TheGozr
05-02-2006, 12:11 AM
Make sure is not in the spam box or junk it depend of the filters as well.