PDA

View Full Version : Dedicated Server errors



Reverend_P
01-12-2005, 02:32 PM
I'm running an AEP+PF Dedicated server on an XP Pro SP2 machine, and recently started to get the following errors when trying to load new missions:

*******

SectFile load failed: I/O error: missions/Net/dogfight/test/kuban.mis

java.io.FileNotFoundException: I/O error: missions/Net/dogfight/test/kuban.mis

Loading mission Net/dogfight/test/kuban.mis...
No MAP in mission file

java.lang.Exception: No MAP in mission file
No MAP in mission file

java.lang.Exception: No MAP in mission file

ERROR mission: Net/dogfight/test/kuban.mis NOT loaded [java.lang.Exception: No MAP in mission file ]

*******

I get this same error on multiple mission files, all of which work with the non-dedicated server, and all of which load fine with FMB. I had this issue with an earlier version of the dedicated server, but do not remember how it was repaired and cannot find a thread that explains this error.

Ideas?

BBB_Hyperion
01-12-2005, 04:33 PM
Did you copy this mission file into dedicated mission folder ?

Reverend_P
01-12-2005, 04:46 PM
Sorry, I don't understand....

I use a .cmd file that points towards the correct folder where the .mis and .properties files are, if that's what you mean...

TX-Zen
01-12-2005, 09:38 PM
Can you copy and paste the contents of your server.cmd file?

Troll2k
01-13-2005, 12:51 AM
Did you upgrade the server recently.If you did you use the correct patch for the merged?

F16_txmx
01-13-2005, 12:52 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Reverend_P:
I'm running an AEP+PF Dedicated server on an XP Pro SP2 machine, and recently started to get the following errors when trying to load new missions:

*******

SectFile load failed: I/O error: missions/Net/dogfight/test/kuban.mis

java.io.FileNotFoundException: I/O error: missions/Net/dogfight/test/kuban.mis

Loading mission Net/dogfight/test/kuban.mis...
No MAP in mission file

java.lang.Exception: No MAP in mission file
No MAP in mission file

java.lang.Exception: No MAP in mission file

ERROR mission: Net/dogfight/test/kuban.mis NOT loaded [java.lang.Exception: No MAP in mission file ]

*******

I get this same error on multiple mission files, all of which work with the non-dedicated server, and all of which load fine with FMB. I had this issue with an earlier version of the dedicated server, but do not remember how it was repaired and cannot find a thread that explains this error.

Ideas? <HR></BLOCKQUOTE>

Looks like some of your fp_maps_XX.SFS and fb_3doXXserver.SFS files are missing. Have you, as Troll2K said, installed the right patch for your installation?

Reverend_P
01-13-2005, 01:35 PM
I am 99% sure about the patch version, but will verify.

Will get server.cmd info later this evening....