PDA

View Full Version : patching



Semi-on
12-17-2010, 08:36 AM
Hi! My version is 4.07m. Do I need 4.08 or can I jump straight to 4.09?
Thx

FoolTrottel
12-17-2010, 08:47 AM
You will be needing 4.08m first.
After that, install 4.09m.