PDA

View Full Version : Multiplayer help



M.R.Maiornikov
04-09-2005, 10:42 PM
hi people. I enjoy playing il-2 series but i have a serious problem with multiplyer. When i join a server everything runs smoothly but about 10 min in the game i lag for some reason and the bar in the right upper window goes red and after that it says "dropped from server connection problem" . Il-2 is the only online game where i get "drop out" lag. So if anyone knows how i can fix this please help.

P.S. my connection speed is cable so it's a pretty decent one.

atomicali
04-09-2005, 10:53 PM
Seems strange on cable. I have been able to play IL2 on 128k dialup without dropouts.
Though I do pick servers with as low a ping as possible and servers with low numbers of pilots flying.
Some things to check are.
Network is set to cable in the IL2 setup tool.
Your firewall has opened the port in both directions for IL2. Default port is 21000.
Check that you do not have any bandwidth hogging programmes running in the background.
P2P programmes are real bandwidth hogs so kill them before play.
Scan your comp for spyware, adware and viri.
Some suggested programmes are Lavasoft Adaware and Spybot search and destroy.
You can do online virus scans at
http://housecall.trendmicro.com

M.R.Maiornikov
04-09-2005, 11:01 PM
I have a question about firewall. How do i check it? I use norton system works.

atomicali
04-09-2005, 11:19 PM
Ooo yuck. I hate that one.
From memory (only done it once) you would have to go in to the firewall settings and see if the IL2 or IL2FB executable (depending on whaich version you are playing)is listed and make sure it has access to receive connections from the internet.
Or see if there is any options to open specific ports.
You would want to open 21000 udp in both directions
The Norton documentation should be able to help.
Also as you are on cable check to see if your cable modem has a firewall (it should).
You will have to read your modem documentation on how to open its ports.
Also this site
http://portforward.com/default.htm
may help.

Antisub
04-09-2005, 11:59 PM
Try something as simple as turning off skin downloads.

M.R.Maiornikov
04-10-2005, 01:01 PM
I will try the no skin download thing and the others thanks guys for your help