PDA

View Full Version : HELP - I cant log in to multiplayer games!!!



crabbage
03-27-2005, 02:54 AM
I get a message
Connect to server....
please wait

and then it just sits there, no outgoing traffic thru my connection....
Whats up with this thing!!! i need to shoot people down.....

crabbage
03-27-2005, 02:54 AM
I get a message
Connect to server....
please wait

and then it just sits there, no outgoing traffic thru my connection....
Whats up with this thing!!! i need to shoot people down.....

S 8
03-27-2005, 03:14 AM
Could be you firewall if you have one.You have to let incoming traffic thru.Don´t know what kind of firewall you have though,and where you try to connect thru,like Hyperlobby,UBI...

VW-IceFire
03-27-2005, 06:29 AM
I'd take this to the community help forum and see what they can do.

S 8, what the heck kind of plane you got there in your sig. It looks like a Mustang but with a stretched tail and a radial engine of some sort.

Taylortony
03-27-2005, 06:48 AM
k you are getting a Timeout.. If you have all the patches on in the correct order and it is accessing ok through your firewall....... you can check that by turning it off AND you are trying to enter the correct game version room.

K go on windows... start....all programs.... find the ubi folder and open it as if to start a offline game from the start window.... go to the last window and instead of starting a game click on the setup icon( it is also in the game folder) in that click on network and look to see if there is a window called IP if there is and it has the word default in it, click on default and select the lower number in there... that will replace default............... it wont join with default in the window........ not all have this btw so if you dont it could be something else like are you behind a router, If so got to www.airwarfare.com (http://www.airwarfare.com) and check the help files there http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

welcome to the forums btw http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

FI-Aflak
03-27-2005, 04:20 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by VW-IceFire:
I'd take this to the community help forum and see what they can do.

S 8, what the heck kind of plane you got there in your sig. It looks like a Mustang but with a stretched tail and a radial engine of some sort. <HR></BLOCKQUOTE>

yeah, what the hell is that?? its like a LA-mustansair.

ahhhhh!!!!