PDA

View Full Version : First time flying online.....I have a problem,please help.



StihlCanuck
01-02-2006, 04:31 PM
I seem to have no sound when flying online.Does anyone have any suggestions?
This was my first attempt to fly online, so I guess you can call me..NOOB!It was fun but I think I'll change my name to EasyKill 'till I get better or learn not to fly straight & level for too long... http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

StihlCanuck
01-02-2006, 04:31 PM
I seem to have no sound when flying online.Does anyone have any suggestions?
This was my first attempt to fly online, so I guess you can call me..NOOB!It was fun but I think I'll change my name to EasyKill 'till I get better or learn not to fly straight & level for too long... http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

FA_Razor
01-02-2006, 05:02 PM
Start game (not online). On first screen select "hardware setup" and the "sound tab". Then make sure "general" is selected on the left, and the volume buttons are all rotated to the right (clockwise). It might take you a couple tries to perfect the levels, but this should solve it.

StihlCanuck
01-02-2006, 06:39 PM
Thanks for your suggestion Razor,everything checks out ok with the in game volume levels.
Still no sound when fying offline.Maybe it's a tech problem or some thing.Any more suggestions?
Thanks
SC

RS_Deacon
01-02-2006, 07:05 PM
try going to:
start, ubisoft, pf+aep+pf, choose setup, under sounds select 'direct x safe settings'
hope it works

StihlCanuck
01-02-2006, 10:42 PM
Deacon,thanks for pointing me in the right direction.All is well...I have online sound!!
Once again you fine forum folks have helped me out!

SC

edit:Welcome to the forums Deacon!