PDA

View Full Version : Newbie Question- Perfect water, how to enable?



gpang788
07-06-2006, 08:54 AM
I have tried setting water = 3 and hardware shading = 1 but it doesnt work.

What should I do ?

gpang788
07-06-2006, 08:54 AM
I have tried setting water = 3 and hardware shading = 1 but it doesnt work.

What should I do ?

triad773
07-06-2006, 09:05 AM
Try hardware shader 2, or if your card supports it, 3.

Enjoy

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

gpang788
07-06-2006, 09:20 AM
ok I've tried setting hardware to 3. It still doesnt work. What shall I do?

dbillo
07-06-2006, 09:22 AM
Make sure you're using OpenGL in the game video mode settings, and 32-bit colour. Then in video options, custom settings, set landscape detail to Perfect.

Troll2k
07-06-2006, 10:50 AM
You need opengl,32 bit,stencil buffer on.Then go to video modes>custom>lanscape detail>then choose perfect

gpang788
07-06-2006, 11:11 AM
Hey it works now! Thanks guys!