PDA

View Full Version : Multiplayer HUD Issue? - Curious



DatSoySauce
11-17-2010, 07:12 AM
Just curious to see, if anyone else has encountered the Multiplayer glitch besides me for the XBox 360.

Was in a match the other night, when after about 3-4minutes into the Wanted Match, my HUD had vanished. No Target Window, Pursuer Window or Arrows from Pursuers etc.

Only thing that still showed on my screen was the Radar, but that failed since i didn't quite know what target I had to begin with, so it was a stab in the dark.

And yes, it was in Normal Wanted Mode and not Advanced http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

SounSolid
11-17-2010, 07:54 AM
Yes this happen to me as well. I didnt know what the hell was going on. Made the game MASSIVELY hard to play. I would go back to my main menu and try again, but it would still occur. I just turned my xbox off and restarted then it went back to normal

Rainie
11-17-2010, 08:39 AM
You might have turned the dynamic HUD on, I did that and hated it so I turned it back on lol

DatSoySauce
11-17-2010, 09:40 AM
Originally posted by kriticalraine:
You might have turned the dynamic HUD on, I did that and hated it so I turned it back on lol

Even checked that, since I was killed, and when I re-spawned the HUD was all gone.

So I went into the Options screen to check the HUD Controls and Dynamic was off still. Even switched it to on, and off to see if it would reset, but it was a no go.

I am going to assume it was because of a server hiccup possibly, that failed to load the HUD for me at some point when the Hiccup occured while playing.

Didn't try to log into another match since that was going to be my last for the night, but I'm sure if I would have exit'd and entered it would have been reset, so who knows.

m0nkeyrama
11-27-2010, 03:12 PM
This happened to me too, but on ps3. It didn't matter what I tried, the HUD wouldn't come back. So I let it sit for a day. I'll be playing again later today, so I hope it fixed itself http://forums.ubi.com/images/smilies/sadeyes.gif.

HiTs4rMaBonG
11-27-2010, 04:35 PM
same thing happened to me when i pressed start in the middle of a game....weird.

Zanmato343
11-27-2010, 04:50 PM
Happened to a friend of mine, only way to seem to fix it is restart your x-box.