PDA

View Full Version : Help! Blotchy water in 'Perfect'



panther3485
01-16-2006, 04:59 AM
Hi guys,

I know this one has been discussed quite a while ago but at the time, I didn't have a rig capable of running FB in 'Perfect', so I didn't take much notice (silly me).

I now have no performance problem running FBAEP or PF in Perfect (I have separate installations, not merged), however there is a noticeable visual glitch in FBAEP. In 'Perfect' setting, water surfaces appear blotchy and mottled. As soon as I go back to 'Excellent', the water looks fine again.

I've tried a variety of drivers, which have made no dirrerence and I'm now back on good old 66.93. I've been into the conf.ini and found the setting for water was Water=1, so I tried Water=0 and Water=2, but no real improvement. Also tried Water=3 and Water=4 but it won't stay that way - always defaults back to Water=2 somehow!

If anyone can point me in the right direction with this, I'd appreciate it as otherwise, I'm in for a heck of a lot of 'trial and error' and still may not find the answer.

Is a merged installation the only way out, or is there another answer?

I'm running a 6800GT - don't know for sure if there's any special consideration that applies to that.


Best regards,
panther3485

panther3485
01-16-2006, 04:59 AM
Hi guys,

I know this one has been discussed quite a while ago but at the time, I didn't have a rig capable of running FB in 'Perfect', so I didn't take much notice (silly me).

I now have no performance problem running FBAEP or PF in Perfect (I have separate installations, not merged), however there is a noticeable visual glitch in FBAEP. In 'Perfect' setting, water surfaces appear blotchy and mottled. As soon as I go back to 'Excellent', the water looks fine again.

I've tried a variety of drivers, which have made no dirrerence and I'm now back on good old 66.93. I've been into the conf.ini and found the setting for water was Water=1, so I tried Water=0 and Water=2, but no real improvement. Also tried Water=3 and Water=4 but it won't stay that way - always defaults back to Water=2 somehow!

If anyone can point me in the right direction with this, I'd appreciate it as otherwise, I'm in for a heck of a lot of 'trial and error' and still may not find the answer.

Is a merged installation the only way out, or is there another answer?

I'm running a 6800GT - don't know for sure if there's any special consideration that applies to that.


Best regards,
panther3485

Chuck_Older
01-16-2006, 06:12 AM
I just stepped up to Perfect myself. one thing that was screwing me up was that in-game, I had OpenGL selected, but in Il2setup, I had DirectX chosen, as well as (somehow) my old 5700 selected instead of my new 6600. I had terrible blotchy water

Double check to see that all your settings in Setup 'jibe' with your settings in-game

panther3485
01-16-2006, 06:59 AM
Thanks Chuck,

I think all those points should be OK, but I'll double check just to make sure.


Best regards,
panther3485

Chuck_Older
01-16-2006, 07:08 AM
does your water look like this?
http://img.photobucket.com/albums/v441/Chuck_Older/twp.jpg
http://img.photobucket.com/albums/v441/Chuck_Older/one.jpg

panther3485
01-17-2006, 07:22 AM
Hi Chuck,

In PF, my water doesn't generally look quite as dark or featureless as those screenies. I'm generally satisfied with the way things are when playing PF, even in 'Perfect'.

It's a different story when playing FB/AEP, because this is where the 'blotchy water in Perfect' syndrome is happening.

I have separate installations, rather than a merged install and play exclusively offline.

Thanks for trying to help, at least!


Best regards,
panther3485