PDA

View Full Version : UI 1.2 is out !!! go get it



xTHRUDx
10-13-2009, 09:55 PM
you know where to go find the links

1.2 Unified Installer Download - Available
Unified Installer 1.2 Contents

_DOCS_

P-47Cockpit_V2_Alignment_Ironsights

0 A P51_Mustang_3d_Upgrade

Wolf/Jolly


01_Zuti_DSMod_v0.8_RC3.5

|ZUTI|


AAA_109_AHS_Plus

Anto/Karaya/Maus


AAA_109_VisualMod

Anto/Karaya/Maus


AAA_Cockpit

Update


AAA_Cockpit_I16_Bender(Final)

Bender


AAA_Cockpits_BF_109F_Default (if enabled AAA_Cockpits_BF_109F_Freddy must be disabled)

EnsignRo/Anto operable canopy updates


AAA_Cockpits_BF_109F_Freddy (if enabled AAA_Cockpits_BF_109F_Default must be disabled)

EnsignRo/Anto operable canopy updates


AAA_Cockpits_Yaks_7-9_Mangas

Mangas


AAA_Motor

Veltro/Monguse


AAA_Weapons

Wolf/Monguse/PeterD


Avala_Planeshine2

Avala


B17Gmod

EnsignRo


B24J

EnsignRo


[B25 Pack]


B25D20NC
B25D5NC
B25J15NA
B25J22NA

Gibbage/Monguse



[109 Pack]


Bf-109-E1
Bf-109-E1B
BF-109-F1
BF-109F_Jabo
BF-109F_Kanonenboot
BF-109F_Trop
Bf-109F-2_B
Bf-109F-2_B_Trop
Bf-109F-2_Trop
Bf-109F-4_B
Bf-109F-4_B_Trop
Bf-109F-4_R1
Bf-109F-4_Trop
Bf-109G-2_Trop
Bf-109G-4
Bf-109G-4_Trop
Bf-109G-6ASN
Bf-109G-6_Erla
Bf-109G-6_Mid (Tall Tail)
Bf-109G-6_Trop
Bf-109G-10C3
Bf-109G-10_Erla
Bf-109G-14AS
Bf-109G-14early
Bf-109K-6
BF-109-K14 (fix)

Gitano/Anto/Karaya/EnsignRo/Monguse



Bf109-E_Mirror_v1_1

Updated


BombBayDoors_Plus

FireBall


C-47A C-47B

BBury


F4U-1

Maus


F9F2 Panther

Flakiten


FW-190_A-3

Updated


FW-190_D-11

Updated


FW-190_D-13

Updated


GroundDust

Updated by Loku



[Hawk Pack]


Hawk75A-2
Hawk75A-3
Hawk75A-4

Karaya



ME-410_A....................(fix)

Mapmods



3BG_KTO
3BG_KTO_Winter

Flatspin/Delvpier/Trapper/MBug/Flushy/Fly-Zo



B29_Alley

delvpier

HB_Hokkaido

agracier

IJ_Sakishima

ijeremiah

cztx_BurmaLower

CzechTexan

vkg_Crete

viking4570



Me-262_Cockpit

Fly!


Mosquito MKVI Coastal Command

Rawners


NS_Landinglights

ObjectsMap

*Required


[P-24 Pack]


P-24B
P_24E
P_24F
P_24G

Ranwers



[P38 Pack]


P38_ModCommon
P-38F-1-LO
P-38G-10-LO
P-38G-15-LO
P-38G-5-LO
P-38H-5-LO

BBury/Gibbage/Monguse



[P51 Pack]


P-51D-20NT
P-51D-25NA
P-51D-30NA
F-51D-30NA

Wolf/Jolly/Hunnin/HolyViagra/Zorin/Monguse



STD

*Required


Sea Gladiator

Muas


Sea Hurricane

Muas


[Seafire Spitfire Pack]


SeafireMkI
SeafireMkII
SeafireMkII45
SeafireMkII4xH
SeafireMkII50
SpitfireMkLFXIVE
SpitfireMkVIIICLPFB
SpitfireMkVIIIFB
SpitfireMkVIIIHF
SpitfireMkVbTrop
SpitfireMkVc4xHFB
SpitfireMkVcCLP
SpitfireMkVcFB
SpitfireMkVcLF
SpitfireMkVcLFCLP
Spitfire_303-Tracers
Spitfire_Griffon_Sounds
Spitfire_LF_MK_XIV_E
Spitfire_MKVC
Spitfire_MKVIII
Spitfire_MK_XII
Spitfire_MK_XIV_C
Spitfire_New_Fuel_Tanks

Wolf/Jolly/Veltro(courtesy of 150 and 22 GCT and SEOW HSFX)



SplashScreen

Jura


Static_Aircraft

*Required


[Ta152 Pack]


Ta152C0
Ta152C1
Ta152C3

Vanir/EnsignRo



[IJ update]


Tainan_A6M_Update
Tainan_Ki43

JapanCat



[Weapons Reskin and New]


US_Weapons
Zorin_Objects
Zorin_Ord_IJAAF_IJNAF
Zorin_Ord_Luftwaffe
Zorin_Ord_RAF
Zorin_Ord_USAAF

Zorin/Wolf/Phase3/Monguse



Additional work on AI


HS_129

Check6/WildWille/HSFX FM


B5N2_KATE
B6N2_JILL

Check6/WildWille/HSFX FM


PBN-1

Check6/WildWille/HSFX FM



Corrected AI Flightmodels courtesy HSFX


B5N2
B6N2
Blenheim_MkI
Blenheim_MkIV
DB-3B
DC-3
Il-4
Me-210Ca-1
PBN-1
Su-2
TBF-1C
TBM-3
Tu-2S



Alpha/Beta/Install Testers (combined)


352nd_Coster
AKA_Sully
ArticViper
BlitzPig_Bury
BlitzPig_EL
BlitzPig_Void
Bluelion
FA_Bong
FA_HRD
FA_Magnum
Fly_Zo
Friction
Gryphon
Jafa
{HVY-E}Jinxx
Kristorf
P/O W. 'Moggy' Cattermole
PeterD
Potenz
Tagert
Thrud
WildWille
[Angels]Bard
blackbird
riffraffv8



Thank you all for your patience. I know that at times we all felt as though nothing would get done considering our team was comprised of people in England, Germany, Croatia, France, Poland, Slovenia, Great Britain, Italy, New Zealand, Australia and the United States to name a few.

Being in a distrubited team meant we all had some sort of deadlines and more importantly the willingness to work together as a team. To that I thank everyone, it's been the most rewarding experience I have had.

Many times we would be working and would pop in the few minutes we had to try and answer question on the progress and or to clarify issues.

I will have to admit, many times I'd pop in to look around and found many a stray cat on the forums all everywhere saying this or that andmany of us attempting to calm nerves and clarify issues. In the software "speak" heard the cats. To that I give you my favorite advertising clip which to a point depicts not only our forums but also development.


http://www.youtube.com/watch?v=Pk7yqlTMvp8

To the entire team of developers, Alpha, Beta testers and seeders to these mirrors I would like to
again thank you.

DKoor
10-14-2009, 12:01 AM
The thing I'm really interested in is Gibbage's P-38's http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif .

I hope he can work things out with Team Daidalos so his P-38's will eventually hit official status. http://forums.ubi.com/images/smilies/25.gif

JG52Uther
10-14-2009, 01:13 AM
I did hear the 1.2 UI is for 408.Is that correct?

na85
10-14-2009, 01:21 AM
yes

JG52Uther
10-14-2009, 01:28 AM
Too late for me then unfortunately! I prefer 409,and other modpacks support that version.

Mr_Zooly
10-14-2009, 01:34 AM
downloaded parts 1 and 2 fine (from about 7am) but now (8.30am) my download speed has halved http://forums.ubi.com/images/smilies/bigtears.gif

fabianfred
10-14-2009, 02:53 AM
Originally posted by JG52Uther:
I did hear the 1.2 UI is for 408.Is that correct?

I have been using the old soundmod 0.93 so have never installed the UI....
I presumed that UI 1.2 would be an advance upon 1.1 which was for 4.09b1m....... rather confusing....I suppose UI 1.3 will be for 4.09.....but before that comes maybe we will get 4.10 or 5.0.
And I suppose UI 1.3 will need 1.2 installed first!!???

Curiouser and curiouser....

I know the purpose of the UI is to make install easier for those who are unused to the structure of the mods....and to try to have some common standard for on-line play.... but I must admit that I thought that as soon as everyone had installed the new 4.09 patch then the 4.08 could be dispensed with on and off line...

ytareh
10-14-2009, 03:18 AM
Thanks , all the work is appreciated .The P51D-30 probably appeals to me most .There are quite a few maps on AAA I would have liked to have seen included .Can these be added separately while still keeping the 'online verified' status of UI 1.1 /UI1.2 .It is an ongoing concern of many that the community does seem to be increasingly fragmented .Are UI1.1 and 1.2 servers intercompatible?It seems that the 'official' 4.09 is slow to be adopted on Hyperlobby.It is definitely NOT compatible with 4.09bm.

Are there actually at least SEVEN different non intercompatible versions of IL2 1946 on Hyperlobby right now ?

UI1.1
UI1.2
4.08m
4.08m modded
4.09bm
4.09m
4.09bm modded

fabianfred
10-14-2009, 04:25 AM
add another one ytareh...
I am using modded 4.09 (new not beta) on any 4.09 servers without problems so far.....

JG52Uther
10-14-2009, 04:31 AM
Originally posted by fabianfred:
add another one ytareh...
I am using modded 4.09 (new not beta) on any 4.09 servers without problems so far.....
Same here.Staying with 408 now is living in the past.The ultrapack and SAS works with 409.

PanzerAce
10-14-2009, 04:59 AM
I've been waiting for UI 1.2, but really, after 4.09 full is out, why back track and install it over 4.08? I can understand not wanting to toss the work out the window that they did to get it to work on 4.08, but personally, I'll be waiting for a 4.09 UI first.

I would try the other ones (SAS and the ultra pack) but I'm not even sure where to get them...PM anyone?

Metatron_123
10-14-2009, 06:51 AM
Unfortunately SAS seems to be down at the moment, I fully agree with the previous posts, I think i'm sticking with the manual SAS way of doing things, more flexible.

Uufflakke
10-14-2009, 06:56 AM
Originally posted by PanzerAce:
I would try the other ones (SAS and the ultra pack) but I'm not even sure where to get them...PM anyone?
http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
Forget about SAS, Ultrapack and their Mod Activator for the time being 'cause their site is down right now. Seems to be some serious problems like 'Internal Server Errors'.
I thought it had something to do with the expiration date which was the reason for AAA to be inaccessable a couple of days ago. But the expiration date of SAS is July 2010.

I was just in time then, happy to fly my new planes on a modded V4.09. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif
Still have my 0.93 soundmod and install everything manually without troubles. Never paid attention to whatever version of UI.

TinyTim
10-14-2009, 06:59 AM
Originally posted by xTHRUDx:
Corrected AI Flightmodels courtesy HSFX

B5N2
B6N2
TBF-1C
TBM-3


Among all other goodies, I'm extremely happy to see this. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Finally some Pacific torpedo action without holding the joystick in awkward position for half an hour.

Choctaw111
10-14-2009, 08:33 AM
That is good news, but what I am really waiting for is a Unified Installer for the new 4.09.

Bremspropeller
10-14-2009, 08:58 AM
[P38 Pack]


P38_ModCommon
P-38F-1-LO
P-38G-10-LO
P-38G-15-LO
P-38G-5-LO
P-38H-5-LO

BBury/Gibbage/Monguse

I've always liked the looks of those smallmouth Lightnings http://forums.ubi.com/images/smilies/11.gif

Jure_502
10-14-2009, 09:02 AM
Originally posted by TinyTim:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by xTHRUDx:
Corrected AI Flightmodels courtesy HSFX

B5N2
B6N2
TBF-1C
TBM-3


Among all other goodies, I'm extremely happy to see this. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Finally some Pacific torpedo action without holding the joystick in awkward position for half an hour. </div></BLOCKQUOTE>

They changed the FM's? http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

JG52Uther
10-14-2009, 09:08 AM
Originally posted by Jure_502:

They changed the FM's? http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
Apparently so.Get used to it,most if not all mod sites are doing it now.

Urufu_Shinjiro
10-14-2009, 09:45 AM
Originally posted by JG52Uther:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Jure_502:

They changed the FM's? http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
Apparently so.Get used to it,most if not all mod sites are doing it now. </div></BLOCKQUOTE>

Are they in new slots or did they finally realize that fixing the wonky AI FM's would be an exception to the no stock FM tweaking rule?

Rjel
10-14-2009, 09:47 AM
While it might've been nice to wait til AAA could get everything working with the official 4.09 I'll use UI 1.2 for now. It works pretty slick I think. The added content outways any negatives for me. Even though I haven't tried it, supposedly the SAS mods work with AAA mods too. Have to wait til SAS is back online to find out.

HayateAce
10-14-2009, 10:05 AM
[P51 Pack]


P-51D-20NT
P-51D-25NA
P-51D-30NA
F-51D-30NA

Wolf/Jolly/Hunnin/HolyViagra/Zorin/Monguse

These have repaired FMs, I believe.


http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Kwiatos
10-14-2009, 10:25 AM
Im go with Ultr@Pack. Soon will be relased 1.8 version based over 4.09. It would inculded added as new ones Western Front planes with corrected performance and FM for more accurate and historical data:

More info: find ultr@pack site and topic in FM dissusion : New performance of Western Front Planes.

There are Il2 Compare diagrams with correted performacne.

JG52Uther
10-14-2009, 10:34 AM
O/T but...The SAS site's host suffered an attack,so it could be down for a while,and might need a complete rebuild.

xTHRUDx
10-14-2009, 10:55 AM
the AAA UI 1.2 contains no "work in progress" mods. you should check to see if your getting errors from mods that came from other sources.
The next time your in game and flying, hit "shift + tab" to bring up the console and see if errors are being produced by a mod you have.
A mod that is constantly spitting out errors can effect your game play experience.

DrHerb
10-14-2009, 10:56 AM
winnah winnah chicken dinnah!

P38_ModCommon
P-38F-1-LO
P-38G-10-LO
P-38G-15-LO
P-38G-5-LO
P-38H-5-LO

thefruitbat
10-14-2009, 11:25 AM
i'm really looking forward to the new 51's, might finish dowmloading it tomorrow, damn slow connectionhttp://forums.ubi.com/images/smilies/bigtears.gif

fruitbat

TooCooL34
10-14-2009, 12:03 PM
So, do we have better(right) ammo belt for P-51? That's what I most anticipated.

xTHRUDx
10-14-2009, 12:28 PM
yes, the API's are correct. you really notice it on the b-25 strafers

Rjel
10-14-2009, 12:44 PM
Originally posted by TooCooL34:
So, do we have better(right) ammo belt for P-51? That's what I most anticipated.

I exploded a Fw-190A5 while flying a P-38G. Only the second Fw I've ever blown up. Might have been the 20mm hit or maybe it is a new load out from the .50 cals. Either way it sure was fun! Thx for the new 38s Gibbage. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

HayateAce
10-14-2009, 01:03 PM
DL finished, but I'm still in the office for another 3 or 4 hours.

http://forums.ubi.com/images/smilies/sadeyes.gif

http://forums.ubi.com/images/smilies/compsmash.gif

Choctaw111
10-14-2009, 02:04 PM
OK, OK. The more I read about 1.2 here the more I want to have a go with it.
I guess it's time to head over to AAA and find out what all the hub-bub is about.

Mr_Zooly
10-14-2009, 02:07 PM
I managed a PK in a lightning against a 190 (dont think i have ever done that before), also the penetration seems improved, this game just keeps getting better, a big thank you to the devs.

HayateAce
10-14-2009, 02:40 PM
Originally posted by Mr_Zooly:
I managed a PK in a lightning against a 190 (dont think i have ever done that before), also the penetration seems improved, this game just keeps getting better, a big thank you to the devs.

What did I just say about being stuck in the office? You're just antagonizing me now.

http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

The_Stealth_Owl
10-14-2009, 02:42 PM
I am not going to get a mod.

I hate mods.


Its terrible, the game is encrypted, not ment to be modded, now I hate it when people mod.

It makes me angry.

Its not ment to be.

Life is all an optical illusion!

Nothing will happen if you don't think it!

I hate the guys that thought it...

Rjel
10-14-2009, 02:46 PM
Originally posted by The_Stealth_Owl:
I am not going to get a mod.

I hate mods.


Its terrible, the game is encrypted, not ment to be modded, now I hate it when people mod.

It makes me angry.

Its not ment to be.

Life is all an optical illusion!

Nothing will happen if you don't think it!

I hate the guys that thought it...

Buddy, you're about two years too late. Don't like 'em, don't use 'em. But don't stir the pot that's been done for far longer than you've been around.

The_Stealth_Owl
10-14-2009, 02:58 PM
I'v been playing this game for 5 years.

DrHerb
10-14-2009, 03:06 PM
Yes but you only have been on the forums since August and a little before that as well under a different name.

This whole mods vs non mods statement youve made is beating a dead horse. You dont like em, fine, dont use them.

blairgowrie
10-14-2009, 03:12 PM
Originally posted by The_Stealth_Owl:
I am not going to get a mod.

I hate mods.


Its terrible, the game is encrypted, not ment to be modded, now I hate it when people mod.

It makes me angry.

Its not ment to be.

Life is all an optical illusion!

Nothing will happen if you don't think it!

I hate the guys that thought it...


Calm down Owl. You are getting hysterical and that's not good for someone of your tender age.

Uufflakke
10-14-2009, 03:12 PM
Originally posted by Rjel:
Buddy, you're about two years too late. Don't like 'em, don't use 'em. But don't stir the pot that's been done for far longer than you've been around.

Don't take it too serious Rjel, he just wants some attention.
Owlet participated at AAA like many others of us but -no joke- got banned over there. He tries it with some other names but got warned again and again and at least one of his threads got locked.

TooCooL34
10-14-2009, 03:13 PM
Don't get the mod, go play your pure game and plz don't hate people who also loves il-2.
You don't really need to be a partypoop here, just nonsense. It's a deadhorse debate.
If you still want to, you can make your own thread about cursing mods and people who use it.
Just FYI, i've never seen any kind of cheaters online during a full year of mod online and online crowd increased so much after mod.

TooCooL34
10-14-2009, 03:16 PM
Originally posted by Uufflakke:
Owlet participated at AAA like many others of us but -no joke- got banned over there.
How about here?
Sorry, couldn't resist. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

xTHRUDx
10-14-2009, 03:29 PM
stop feeding the trolls.

did you see that p-38 with the torpedo load out?

thefruitbat
10-14-2009, 03:55 PM
2 more parts to go, and a half day tomorrow http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Mr_Zooly
10-14-2009, 04:04 PM
P38 G variant (I think)with the 2 torps http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

DKoor
10-14-2009, 04:11 PM
Sounds enough to me http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif .

ElAurens
10-14-2009, 04:45 PM
First, even though I participated in the testing of 1.2, I want you to know this is my opinion/summation and not in any way reflective of the Crew that assembled V1.2.

I see some comments about the lack of V1.2's compatibility with the newly released Official 4.09. You need to understand that V1.2 has been in the works for a very long time. Well before anyone knew that 4.09 would be officially released. I hope you all can comprehend the amount of work that goes into an effort like this. Countless hours/weeks/months of testing, research, coding, testing, skinning, map making, testing, testing and more testing. It is shockingly time consuming. You just don't gather up a bunch of separate mods, toss them in a zip file and pass them out. Everything has to work together, and work correctly.

The work done by the other guys mentioned in the credits is mind boggling, to say the least.

So please have some patience with 4.09 compatibility.

Nothing good happens in an instant.

TheGozr
10-14-2009, 05:01 PM
Well i did download it and test it quickly even that i do not really fly il2 anymore but just out pure curiosity.

I found the 1.2 very clean and very easy to modify as well, They did a good job on simplify of what was a great mess before. The new aircrafts are great, as good or maybe better than the original ones. I can't talk about FM since i didn't try all but it seems to be well made.

Sometime i do not like some repaints of some of the cockpits but they are easy take off at will ( easy due to the organization of the files system Thx AAA).

But here the Heek ! I dislike the sounds and always did so i always did wish to have a clean 1.2 with out new sounds, and with out the new sounds of the Sim would appear much more pleasant to others and having the choice would be fantastic.
For example the sounds of the whole serie of Yaks is simply horrible and i do not like too much the choice of the repaint but it's ok.

Done here my review so it is well worth the download but it could of been so much better with out those new sounds.

Rjel
10-14-2009, 06:24 PM
@ ElAurens - Please don't take this the wrong way and maybe this isn't the place but before I went offline last fall I remember you being pretty anti-mod. What changed your mind about them that you even became a play tester? Maybe your answer would make Owl (or someone else who's sitting on the fence trying to decide) understand better the value in these mods.

GoToAway
10-14-2009, 06:49 PM
Anyone else find it awfully suspicious that as soon as UI 1.2 comes out, the SAS site is attacked and forced offline?

There has apparently been some friction between the groups... But if this is just a coincidence, it's an awfully big one.

GoToAway
10-14-2009, 06:52 PM
Originally posted by The_Stealth_Owl:
I am not going to get a mod.

I hate mods.


Its terrible, the game is encrypted, not ment to be modded, now I hate it when people mod.

It makes me angry.

Its not ment to be.

Life is all an optical illusion!

Nothing will happen if you don't think it!

I hate the guys that thought it... You seemed to enjoy mods quite a bit several months ago.

You know, back before you were banned from AAA.

Another strange coincidence! http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

Rjel
10-14-2009, 06:52 PM
Originally posted by GoToAway:
Anyone else find it awfully suspicious that as soon as UI 1.2 comes out, the SAS site is attacked and forced offline?

No especially when Monguse wrote just the other day that all the mod sites were working together on compatible mods.

GoToAway
10-14-2009, 06:54 PM
Originally posted by Rjel:
No especially when Monguse wrote just the other day that all the mod sites were working together on mods. I don't doubt that the modders are working together, but have you seen some of the posters on AAA? The place is overrun by children. When 4.09 was released, the forum was flooded with threads of kids saying "LOL 4.09 SUX THATS IT?????"

Considering that some of those idiots seem to think that mods and patches are in direct competition, I really don't think it's much of a stretch to question whether or not they think the various mod groups are in competition as well. I would not put an attack past some of the immature people that I've seen hanging out there.

Phas3e
10-14-2009, 06:57 PM
Owl until recently your sig mentioned you were a modder amongst your other IL2 professions,
Infact I remember you were going to make a piper cub.

Not sure what I want to do yet.. go with a modded 4.09 or Download and use 1.2 http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

GoToAway
10-14-2009, 07:00 PM
I think Owl and Raaaid might be distantly related.

Rjel
10-14-2009, 07:02 PM
Originally posted by GoToAway:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Rjel:
No especially when Monguse wrote just the other day that all the mod sites were working together on mods. I don't doubt that the modders are working together, but have you seen some of the posters on AAA? The place is overrun by children. When 4.09 was released, the forum was flooded with threads of kids saying "LOL 4.09 SUX THATS IT?????"

Considering that some of those idiots seem to think that mods and patches are in direct competition, I really don't think it's much of a stretch to question whether or not they think the various mod groups are in competition as well. I would not put an attack past some of the immature people that I've seen hanging out there. </div></BLOCKQUOTE>

I guess it could be like that. I was thinking more along the lines that maybe you thought the modders or admins might screw each other, which I can't see. But yeah, there are some pretty childish acting people online capable of those actions.

GoToAway
10-14-2009, 07:08 PM
Originally posted by Rjel:
I guess it could be like that. I was thinking more along the lines that maybe you thought the modders or admins might screw each other, which I can't see. But yeah, there are some pretty childish acting people online capable of those actions. No. Most of the AAA guys seem to be class acts to me. It's just some of the people on the forum that I question.

Choctaw111
10-14-2009, 07:15 PM
After downloading all the files, running some errands, and coming back home, I installed them only for a "files corrupted, please re-download" message.
I am almost finished with the second download try. From what I have read in the read-me, this looks wicked cool.


@Stealth_Owl
I know you don't like the mods. There is no need to say this again in a thread about mods.
There are now two types of the Il2 sim. With and without mods. I have 7 copies of Il2 on my PC, all for different versions of Il2, with and without mods.
How many copies do you have?
Whether I want to fly online with the mods or without them, I have the correct version for it.
I even have copies of prior versions to do comparisons with.
If you don't have a TrackIR, then you really don't know what you are missing with the 6DOF activator.

Rjel
10-14-2009, 07:25 PM
Originally posted by Choctaw111:
After downloading all the files, running some errands, and coming back home, I installed them only for a "files corrupted, please re-download" message.
I am almost finished with the second download try. From what I have read in the read-me, this looks wicked cool.


I had the same problem last night. Even with the error message the game seems to run just fine. It looks like a few missing files need to be tracked down. Til then, as long as you have multiple installs, I'd suggest trying it out. Nothing has caused my game to crash yet.

Boosher
10-14-2009, 08:26 PM
The error message is a problem with the installer, not the files installed. Just double check the file sizes on your install. If they match with what AAA says they should then you're okay. I'm having a blast right now. PeterD's MiG-15 and F-86A-5 are out for beta!

Choctaw111
10-14-2009, 08:39 PM
Originally posted by Boosher:
The error message is a problem with the installer, not the files installed. Just double check the file sizes on your install. If they match with what AAA says they should then you're okay. I'm having a blast right now. PeterD's MiG-15 and F-86A-5 are out for beta!

Thanks for the info. I did try it after comparing the file sizes, which were correct, and ran the sim. It seemed to be fine from what I could tell. Now to make another copy and place my favorite mods in there.
Still waiting for a version that supports the new style 4.09 QMB which is very good.

Choctaw111
10-14-2009, 08:47 PM
Originally posted by TooCooL34:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Uufflakke:
Owlet participated at AAA like many others of us but -no joke- got banned over there.
How about here?
Sorry, couldn't resist. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif </div></BLOCKQUOTE>


@Stealth_Owl

You participated at AAA and then come here saying how mods ruin a game you like? That's bit hypocritical don't you think? I believe you are speaking against the mods 'cause they booted you out of there http://forums.ubi.com/images/smilies/88.gif
what did you do, anyway? Perhaps you find the moderators here to be much more forgiving?

berg417448
10-14-2009, 09:12 PM
I got the corrupt install message too but unlike the experience of some others my game will not play. I keep getting a memory error message. I'm downloading all over again from a different site.

DrHerb
10-14-2009, 10:18 PM
A little hintity hint hint (will prolly get me in trouble) with winrar, after downloading all the files, open the exe with winrar and click test, thatll single out what part of the download is corrupted without installing.

berg417448
10-14-2009, 10:30 PM
I keep getting corrupt downloads even from different sites. Might have to go back to the un-modded game.

FoolTrottel
10-14-2009, 10:40 PM
Get support for those mods where you got the mods.
Locking.