PDA

View Full Version : A Question about the contrast between FB and AEP



CAP401
10-06-2004, 02:59 PM
I have FB V1.22. I don't have the SEP add on. Now, since it seems that AEP is really just like FB only with more planes in it, I have a question. Can I downloaded AEP missions that only have maybe FB aircraft in them? Can I also join an AEP df server and only fly aircraft available in FB on there? I know this may be a stupid noob question, but I was wondering whether I could since AEP seems just like FB with a little more planes and a couple more maps. Can I?

LEXX_Luthor
10-06-2004, 03:27 PM
Its more than a "little" more planes.

Also you will need AEP to be able to mix FP with your FB, also all furhter FB Patches and planes, Ju~88, Pe~2, Italians, etc..., will require AEP.

Saw AEP today at CompUSA for only 20$. How much did your video card cost?

CAP401
10-06-2004, 03:33 PM
So I can't?

Chuck_Older
10-06-2004, 04:25 PM
You'll want the same version as the host, I should imagine. If he has 2.04, and you don't...


AEP is more than some new planes, as mentioned.

VW-IceFire
10-06-2004, 05:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by CAP401:
I have FB V1.22. I don't have the SEP add on. Now, since it seems that AEP is really just like FB only with more planes in it, I have a question. Can I downloaded AEP missions that only have maybe FB aircraft in them? Can I also join an AEP df server and only fly aircraft available in FB on there? I know this may be a stupid noob question, but I was wondering whether I could since AEP seems just like FB with a little more planes and a couple more maps. Can I? <HR></BLOCKQUOTE>
I think there are too many incompatibilities for it to work. I know I've been using AEP specific aircraft and maps all over the place...so its not little by any stretch of the imagination.

Korolov
10-06-2004, 05:21 PM
Theres no reason not to get AEP - you get new planes, new maps, and the price of AEP has dropped incredibly since it's release.

Of course, if you don't buy AEP, you won't be able to play any missions using AEP maps and planes, or be able to play on servers with a version higher than 1.22.

Maple_Tiger
10-06-2004, 07:05 PM
Get you'r bloody but to the store and buy AEP!

Or we will all stone you.

Bearcat99
10-06-2004, 09:43 PM
FB= FB1.0-1.22
AEP=FB2.0-2.01

Keep in mind that any future patches not to mention Pacific Fighters will not be compatible with anything less than the latest version.

WTE_Galway
10-06-2004, 09:50 PM
related question - for dialup people

does anyone know if pacific fighters will include the AEP patches or whether it will be necessary to download them before installingt Pacific Fighters over AEP

Aeronautico
10-07-2004, 06:28 AM
Good question.
Given the limited space over CD's (supposedly), I'd not be surprised if they are not included.

Hawgdog
10-07-2004, 08:01 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Chuck_Older:
You'll want the same version as the host, I should imagine. If he has 2.04, and you don't.... <HR></BLOCKQUOTE>

yeah, thats going to be the only reason I wind up getting it....
I'd guess in a few months only AEP hostings, eh?
maybe not..but..