PDA

View Full Version : Mission loading error:null



Casper139971
03-01-2005, 09:18 AM
I've asked this before and got no good response, so I recently did a full merged reinstall and patched to version 3.04m.

My proble occurs when I try to record tracks. I get about 75% to record. The others gave a message like Mission loading failed:null. Most tracks that fail to record are when I try to land durring a campaign mission, although others fail as well, It's mostly landings on carriers an such. I've used simple filenames, quick recording, it dose not matter. Anyone else have these problems? Is it a corrupted save? Any help appreaciated.
K8Tneo Fis2 MB
AMD 3400+
1gb Kingmax ram 2.5cas
1.44 floppy
seagate 200gb sata hdd
seagate 80gb ide
seagate 40gb ide
TDK velocd 52x cdr
TDK 840G dvdr
SB Live xgamer
XFX nvidea 6800GT video card
Latest nvidea drivers for WinXp pro
480 Antec true blue PS
Saitek X36 HOTAS

Casper139971
03-01-2005, 09:18 AM
I've asked this before and got no good response, so I recently did a full merged reinstall and patched to version 3.04m.

My proble occurs when I try to record tracks. I get about 75% to record. The others gave a message like Mission loading failed:null. Most tracks that fail to record are when I try to land durring a campaign mission, although others fail as well, It's mostly landings on carriers an such. I've used simple filenames, quick recording, it dose not matter. Anyone else have these problems? Is it a corrupted save? Any help appreaciated.
K8Tneo Fis2 MB
AMD 3400+
1gb Kingmax ram 2.5cas
1.44 floppy
seagate 200gb sata hdd
seagate 80gb ide
seagate 40gb ide
TDK velocd 52x cdr
TDK 840G dvdr
SB Live xgamer
XFX nvidea 6800GT video card
Latest nvidea drivers for WinXp pro
480 Antec true blue PS
Saitek X36 HOTAS