PDA

View Full Version : loading missions on external drive



jeffmorgan_947
07-19-2011, 12:30 AM
Hi All. I have recently installed Win7 64bit as my OS.and taken the advice of the forum and installed IL-2 1946 into an external drive [1946 F drive]and all works fine. When I was running Vista as my OS, to install downloaded missions I successfully followed the path- program files/Ubisoft/Stum1946/Missions/Campaigns/and then select countys airforce.

The problem now is- with 46 installed on my ex/drive,all I am shown is when clicking on the 46 file is missions[click]airforces[click] and when I check in the game, theres no downloaded missions showing in the dropdowns? Am I missing something?? Cheers. JM.

jeffmorgan_947
07-20-2011, 02:55 AM
Can I give an example of how I download an install a mission, as i said in my first post,46 is now in my ex/drive because i have Win7

" Luftwaffe desert mission" download/open with Winzip/select to extract to 1946 folder[ open folder/select missions/select campaign/select DE. and extract. But no Luft desert mission in game ?? Thanks.

Stiletto-
07-20-2011, 08:47 AM
Make sure that the zip file doesn't have the folder extensions inside it. Some zips might just have the file, where you have to tell it to go to the campaigns/DE folder and then extract it, while others will have a 'missions' folder inside the zip, with the campaign and DE folder inside that and the file in there, meaning you would just have to unzip the zip file into the IL-2 root folder as it will then extract to the sub folders.

If all fails, extract it to your desktop and manually cut and paste the mission file to the required folder, insuring that it is in indeed, in the correct place.

If it still doesn't show up and you know its in the right folder, I am going to guess that it thinks its a different mission type than what you are trying to find under the DE menu. If its a campaign, ok, but if it's a single mission, it should probably be in Missions/Single/DE instead of the campaign/DE folder

jeffmorgan_947
07-20-2011, 06:40 PM
Thanks Stiletto. Good info, I shall try and check it out. JM.

Tully__
07-20-2011, 07:30 PM
You will also sometimes have trouble of the mission and properties files have non-alphanumeric characters such as spaces, hyphens, etc.

jeffmorgan_947
07-20-2011, 08:58 PM
Problem solved, thanks all, JM.