PDA

View Full Version : User\Pass Proxy Problem



politzer
04-09-2010, 09:41 AM
I buy ac2 today but i cant connect the because of my proxy problem. i m using secure proxy with username and password it is a University LAN. the codes they gave me only include proxy adress.
[ProxySettings]
ProxyHost=proxyhostnamehttp://forums.ubi.com/groupee_common/emoticons/icon_razz.gifroxyport
OverrideProxySettings=1
is there any code introduce my pass and username to settings.
This is my launcher log as u see it says "Failed to decrypt the user password"
2010-04-09 16:32:42 [6296] [DEBUG ] main.cpp (953) : creating instance mutex
2010-04-09 16:32:42 [6296] [DEBUG ] main.cpp (960) : waiting for existing instance mutex
2010-04-09 16:32:42 [6296] [DEBUG ] LoginHelper.cpp (118) : Failed to decrypt the user password
2010-04-09 16:32:42 [8116] [DEBUG ] PatchDownloader2.cpp (312) : failed to open oldfiles.txt
2010-04-09 16:32:42 [5900] [DEBUG ] HttpProxyConfig.cpp (275) : Using static proxy http://www-config.strath.ac.uk/proxy.config
2010-04-09 16:32:42 [8116] [DEBUG ] PatchDownloader2.cpp (385) : failed to get http://static3.cdn.ubi.com/orb...launcher/latest.txt, (http://static3.cdn.ubi.com/orbit/patches_launcher/latest.txt,) patching will not work, trying to start app anyway
2010-04-09 16:32:42 [8116] [DEBUG ] PatchDownloader2.cpp (312) : failed to open oldfiles.txt
2010-04-09 16:32:42 [8064] [DEBUG ] HttpProxyConfig.cpp (275) : Using static proxy http://www-config.strath.ac.uk/proxy.config
2010-04-09 16:32:42 [8116] [DEBUG ] PatchDownloader2.cpp (385) : failed to get http://static3.cdn.ubi.com/orb...oducts/4/latest.txt, (http://static3.cdn.ubi.com/orbit/products/4/latest.txt,) patching will not work, trying to start app anyway
Please help me

Black_Widow9
04-09-2010, 12:07 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Please look at this Topic-
Connecting to OSP via a HTTP Proxy? Read Here (http://forums.ubi.com/eve/forums/a/tpc/f/5251069024/m/1451093738)
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

politzer
04-09-2010, 03:50 PM
i look at the topic but my problem is bit different. i m connecting the internet in university LAN and everytime i use the internet i have to use my pass and username. so if i made those changes it dosent effect i still cant connect.
2010-04-09 16:32:42 [6296] [DEBUG ] LoginHelper.cpp (118) : Failed to decrypt the user password

i still need a command to activate with pass in this command
[ProxySettings]
ProxyHost=proxyhostname:Proxyport
OverrideProxySettings=1
something like;
ProxyUser/pass=userhttp://forums.ubi.com/groupee_common/emoticons/icon_razz.gifass

TheLeoCrow
04-09-2010, 04:46 PM
I assume every time you need to use your browser a login page appears, right? so what if you log in from your browser and, without closing your browser, using the port 80 (it is the port used for webpages) you launch the game?

politzer
04-09-2010, 05:07 PM
nothing changes could connect one way or another

politzer
04-11-2010, 12:44 PM
any suggestions ?