PDA

View Full Version : Mouse not working in IL2 Sturmovik Forgotten Battles



GIZMO_T_GREAT
04-14-2005, 11:31 AM
Hi

I installed IL2 Sturmovik FB and have updated to version 1.22.

However, whenever I load up the game, my mouse pointer does not move. It just sits in the middle of the screen. I use a standard PS\2 optical mouse - no USB.

All I can find on the Internet is reference to 'mouseUse' in the conf.ini file and ensuring it's set to either 2 or 1. Well, it was set to 2, so I changed it to 1, and then nothing. On these occasions I had no mouse pointer at all.

I've tried using a normal PS2 mouse with ball, and that doesn't work either so it isn't the mice I'm using.

Any ideas?

Thanks

RedNeckerson
04-14-2005, 11:41 AM
Post this in the Tech support forum http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Sure someone can help you there.

GIZMO_T_GREAT
04-14-2005, 12:20 PM
Silly I know, but where is the Tech Support forum for IL-2 Sturmovik? I cannot see it listed.

x6BL_Brando
04-14-2005, 02:36 PM
Hi Gizmo http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

It's called the Community Help Forum - see you there...

LEXX_Luthor
04-14-2005, 06:16 PM
Do these 4 combined keyboard presses when you get to the frozen game menu...

Ctrl+Escape
Alt+Tab
Ctrl+Escape
Alt+Tab

Basically, this takes you to the Windows desktop and back into the game, but with free mouse. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I have always had to do this procedue ever since I had FB 1.0

If you run your Windows desktop at a different monitor resolution than what you have set for the game resolution, the transitions to desktop and back takes a while. If both resolutions are the same, its very fast!!!