PDA

View Full Version : display problem..... used to be fine but suddenly...



captainlcm
05-06-2010, 06:33 PM
ok guys, thanks for helping.

The thing is, the game used to run fine but suddenly the image is weird, like being cut off. In some angle I can see through Sam, and the opening screen is now black, compared to where there used to be three big red dots.

BTW, I am using ATI HD4870, tried updating to 10.4a but still no help. =[

And yeah... I am using Steam....

http://xc5.xanga.com/f2b84257c7c18267220314/b213156324.jpg

http://xb2.xanga.com/1a2f42e604530267220318/b213156326.jpg


http://x72.xanga.com/6d68414414278267220323/b213156328.jpg

http://x12.xanga.com/e29f42f007c30267220329/b213156330.jpg

http://x03.xanga.com/722f5af008031267220337/b213156332.jpg

THX!!!

GermanJoe
05-07-2010, 02:12 AM
This workaround lets me play and complete the game:

Before I start the game, I set the ATI Catalyst Control Center 3D slider from 'Balanced' (center) to 'Performance' (left), hit 'apply', set to 'Quality' (right), hit 'apply' again, then finally back to 'Balanced' (center). A final 'apply', then click OK which closes the Control Center window.

Hope it works for you, too.

KingDaniel0
05-07-2010, 02:54 AM
-------------------------------------------------------------------------

Try doing this:

Under ATI's CCC (Catalyst Control Center), try increasing the value of 'Mipmap Detail Level' setting, under the 3D section. Move/increase the slider to the right side, and then check the in-game graphics.

Also make sure All the settings under 3D (AA, AF etc.), are set to the 'Use application settings' option. And also 'disable' the setting Catalyst A.I.

Do you have the 'iZ3D driver' installed ? If yes, then add the Game's EXE i.e. 'conviction_game.exe' as well as 'gu.exe', to the Exceptions list of iZ3D, or remove this driver from your System.


----------------------------------------------------------------------------

captainlcm
05-07-2010, 04:03 AM
Originally posted by KingDaniel0:
-------------------------------------------------------------------------

Try doing this:

Under ATI's CCC (Catalyst Control Center), try increasing the value of 'Mipmap Detail Level' setting, under the 3D section. Move/increase the slider to the right side, and then check the in-game graphics.

Also make sure All the settings under 3D (AA, AF etc.), are set to the 'Use application settings' option. And also 'disable' the setting Catalyst A.I.

Do you have the 'iZ3D driver' installed ? If yes, then add the Game's EXE i.e. 'conviction_game.exe' as well as 'gu.exe', to the Exceptions list of iZ3D, or remove this driver from your System.


----------------------------------------------------------------------------

Thank you so so much KingDaniel0!! Problem solved! =]