PDA

View Full Version : Is the arado 234 cockpit still silent??



stugumby
12-29-2007, 05:10 PM
Well im on my 4th try downloading 409, this time i shut off my power saving mode etc , so if ik licky about midnight i might be able to tinker.. So is the ultra quiet arado and fw cockpits still silent till you turn your head, and the p-63 as well i believe??

Skycat_2
12-29-2007, 05:29 PM
I never knew this to be a problem but I checked for you...

The Ar234 has sound in forward view, backward view, periscope view and side views. The sound is consistent in volume and didn't fade or phase out when I moved my eyepoint around. I also zoomed in and out on the FOV and noticed no difference in sound quality.

I then loaded up the Me262-A1 and I'm going to say (without a trained musical ear) that it and the Ar234 sound alike throughout the same changes in eyepoint.

Skycat_2
12-29-2007, 05:48 PM
The P-63c seems fine also. The sound is consistent through all cockpit views, and is similar to or the same in quality as the first P-39 in the QMB list.

VW-IceFire
12-29-2007, 06:30 PM
Originally posted by stugumby:
Well im on my 4th try downloading 409, this time i shut off my power saving mode etc , so if ik licky about midnight i might be able to tinker.. So is the ultra quiet arado and fw cockpits still silent till you turn your head, and the p-63 as well i believe??
Sounds like your having an issue with the sounds in your game...possibly to do with positioning.

stugumby
12-29-2007, 06:39 PM
in my 408 machine i get silent cockpits in jets unless i turn my head, both computers have audigy se installed. just curious, im still halfway thru downloading 409 beta. what settings should i adjust if its a headspace problem at my end, im runnign all soundes default.

Waldo.Pepper
12-29-2007, 06:44 PM
http://img.photobucket.com/albums/v516/WaldoPepper/joystick/soundsetup.jpg

I have nearly the same sound card and no problems like you describe so try matching this screen when you get the chance and see if it helps.

stugumby
12-30-2007, 08:54 PM
Ok thanks for the tips guys, i found my problem was in what type of speakers i had it set to 5.1 instead of basic desktops of all things. So now good sound all around, my next opurchase is to buy a better set of speakers, probably altec lansing 4 series for about 50$.

FlyingH1951
01-01-2008, 07:59 AM
With my Audigy card I have to set speakers to Headphone or 2.1 spk in the Creative settings panel to get a full sound experience when using headphones! Try that out, if it works its ok, if not, well you gave it a try!
Hmm I didnĀ“t read all the way down before replying, I see now you found the cause!
Good Flying this New Year!

F0_Dark_P
01-01-2008, 09:53 AM
Get a new soundcard http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

the audigy se sucks big time eaven a soundblaster card are better than that one...