PDA

View Full Version : IL2 - 1946 problem



redjon2006
01-03-2007, 01:42 PM
Ive just got IL2 1946 dvd and installed it but i cant play online when i goto ubi.com & try joining a game it tells me to install forgotten battles 1.22 to play but i thought that the dvd 1946 uk version was FB,PF &ace expansion all in one like it says on back of disc ?? im sooo confused someone help me .

skycaptain_1
01-03-2007, 01:47 PM
Hi Redjon2006 and welcome.

There have been many versions of il2 over the years and you may find that the game you tried to connect to was an earlier version, your probably on 4.07 or 4.071 now and so you'd need to find a game thats playing that version.

However alot of players use Hyperlobby or All seeing eye to find il2 games, just do a google search and follow the instructions.

you'll find upto 1000 people online and plenty of servers running those versions.

major_setback
01-03-2007, 01:48 PM
Most of us play at Hyperlobby. Download and install the small program, run it and join a server that uses the same version (4.07m) as you are using. You must choose the game (Forgotten Battles) after you join the Hyperlobby server the first time.


Hyperlobby, download the Hyperlobby Client (small program):

http://hyperfighter.sk/


When you run the program it will connect you to the right internet site.<div class="ev_tpc_signature">

http://i4.photobucket.com/albums/y129/major-setback/Signaurepic004BESTframe014small.jpg
<span class="ev_code_PINK">My Aim is True.</span>

FromYuma
01-03-2007, 02:04 PM
HyperLobby is one thing that has actually worked within the IL-2 community. Unlike the game.

Skycat_2
01-03-2007, 05:05 PM
You can only play in rooms that are 4.07 or (if you've patched with the beta patch) version 4.071.

The room you tried to join was for Forgotten Battles fully patched but without any expansions like AEP or Pacific Fighters. Apparently there is somebody out there still hosting for that version. http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Version numbers have to match. Just because you have a higher version number, you aren't automatically backwards compatible with lower version numbers. Which is why the 4.04/4.05/4.07 switcher hosted at France Simulations was so welcomed by the community; using this utiltiy, you can reconfigure your 1946 DVD within a few seconds to be compatible with earlier versions of the series. I'd say that at least 90% of the IL-2 FB community is playing a version of the game 4.04m or higher, and most serious players have made the plunge to the 4.07 DVD.<div class="ev_tpc_signature">

---------------------------------------------------------------------------
IL-2/FB/AEP/PF FAQs (http://www.airwarfare.com/sturmovik_101/faq_index.htm) * Nutcase's Full Mission Builder tutorials (http://www.jumpintojapan.com/index.html) * Lowengrin's DCG (http://www.lowengrin.com/news.php) * Downloads at Netwings (http://www.netwings.org/library/)
UbiSoft Customer Solution Center: Pacific Fighters (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wc) * CombatAce.com (http://forum.combatace.com/index.php?act=downloads&Itemid=70) * Hyperlobby (http://hyperfighter.sk/) * UberDemon UQMG (http://www.uberdemon.com/) * <A HREF="http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/9901017394" TARGET=_blank>
I mapped my keyboard controls so they're easier to remember, and added user- defined commands</A>

FromYuma
01-03-2007, 07:02 PM
What 407.01 I thought 407.4078 patch took care of that unless your running 477.404 which is what Europe has then you need 704.407.0123 which is availible on a French server out of Spain. Just Google... it is all there takes about month to get patched up if your on a cable connection and don't run into trouble. See you in the skies!!!