PDA

View Full Version : RE: Asus SmartDoctor Problem



MagnumHK
10-13-2004, 12:50 PM
Works fine with Engine Clock at 425MHz and Memory Clock at 500MHz. However, this is below the Default values. When I set the the Default value Engine 425, Memory 550 I only get 10fps while with the lower setting I get 50fps. The same thing happens when I use Hyperdrive.

I am using the latest version of SmartDoctor 4.54 and the Video 61.21 drivers. The video card is an GeForce FX 5700/td.

Has anyone had similar problems or know of any solutions to this? Would like to get the default settings to work as a minimum. At this point I feel that I not getting what this card is capable of. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

In addition, I am assuming the Asus enhanced drivers are updated with every new driver release, as my CD contains old 52.16 drivers.

Any help would be appreciated. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

MagnumHK
10-13-2004, 07:03 PM
Well, at least one good thing. With this setup the GPU and RAM temperatures do not even get to 40 degrees C. This is with AEP running for hours. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

I guess not very many pilots run this utility. Anything better out there then the Smart Doctor?

Weather_Man
10-13-2004, 09:30 PM
I would use the latest drivers on the Nvidia site. Though I believe FB recommends the 56.72 in the readme.

Are you sure you've got the default speeds right? Looking at the specs from ASUS (http://usa.asus.com/products/vga/product_overview_nvidia.htm), it's default 500Mhz (250Mhz DDR) memory. If performance degrades when clocked higher, then it simply won't overclock that high.

MagnumHK
10-15-2004, 11:52 AM
I am referring to the DEFAULT button in the Smart Doctor itself. When I press the Default button it resets the Memory from 500MHz to 550MHz and it capable of going to 600MHz with overclocking. When I do this I do NOT get a warning message about exceeding factory defaults like I should according to the instructions that came with Smart Doctor.

I suspected the problem was with the program when did not get a warning message even when I tried to overclock. The same is true when I try and use Hperdrive.

I know what the specs are on the Asus site, but thought these were set for minimal operation as opposed to ideal settings (eg, Default setting) possible with the Doctor.

Right now this utility is useless to me because I cannot use any of its features. The only thing its good for is monioring temp, and fan speed. However with current settings it runs so cool that I really don't need it for this.

Any other utility out there that actually works well at doing what the Doctor can't do for my card?