PDA

View Full Version : Total install confusion !!



Typ356
12-10-2004, 12:11 PM
Guys,

I've read the FAq but still can't make heads or tails of this scenario...

I had IL2. I bought PF and installed it separately. Then I bought FB:AEP and I am currently playing that as much as PF. Not quite the normal progression I guess...

There are bugs in AEP, my Me110 missions never end, stuff like that. Do I patch FB:AEP separately? It's V2.0 right now...

I don't mind reinstalling everything to do a merged install, but if so do I need to reintall the original IL2 ?

Also, the FAQ says you don't "need" to patch FB:AEP to merge with PF - "no need", ok, but should you if you want to play AEP still, not just merge planes ? Does PF patch AEP if you merge them ?

I am sooo confused ! Any help would be appreciated !

Chuck_Older
12-10-2004, 12:18 PM
A few questions:

1) Do you know that the orignal Il2 is not something you add PF to? Il2Sturmovik is not Il2Sturmovik:Forgotten Battles. You cannot add PF to Il2. It must be added on to Il2:Forgotten battles

2) Did you carefully read the readme that came up on the PF install screen?

Hendley
12-10-2004, 12:50 PM
Darn right it's confusing...

-IL2 is quite separate, no merging possible
-the latest and last version of FB:AEP is 2.04. That patch is available on the Ubisoft FB page.
-after patching to 2.04 you can install PF onto FB to create the FB+AEP+PF install, which is what you will need to play online.
-but wait, there are now beta patches and stuff. Not official, mind, just a beta, but essential if you want to play online...

Maybe someone can take over from there... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

VBF-83_Hawk
12-10-2004, 01:40 PM
Type356

If I understand you correctly you want to be able to play all games at that same time? If so, this is what UbiSoft calls the "merge" (not "Stand Alone"). FB+AEP+PF. If this is indeed what you want then read the following:

The first game IL2 is more than likely no good and can not be updated (correct me if I am wrong). You need "Forgotten Battles" (FB) and "Aces Expansion Pack" (AEP) or The "Gold Pack" which includes BOTH FB+AEP. Agian ASSUMING you want tp play with all of them "merged" then you need the following:

1. "Forgotten Battles" (FB) (Install this first) or the Gold Pack
2. "Ace Expansion Pack" (AEP) (install second) or the Gold Pack
3. "Pacific Fighters" (PF) (install this third) this is called version 3.00 (v3.00)

4. Patches (install these next)
a. v3.01m
http://tc12f.free.fr/maddox/PF_patch301m.exe

The below patchs are beta and are to be downloaded at your own risk. You must tell these files were to go. I put mine in Ubi Soft/IL2 Sturmovik Forgotten Battles folder.

(AGAIN THESE ARE FOR THE MERGED FB+AEP+PF.)

b. v3.02b (beta)
ftp://ftp.ubi.com/emea/pf/downloads/patch_302b/PF_patch302b_common.exe
c. v3.02bm (beta)
ftp://ftp.ubi.com/emea/pf/downloads/patch_302b/PF_patch302bm.exe

5. Hyperlobby Client (if you need it)
http://hyperfighter.jinak.cz/ you need this in order to connect to the servers (game arenas)

Official 3.01 patch Information here:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=63110913&m=6511079242

Official 3.02 patch Information here:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=63110913&m=6091066542

Typ356
12-10-2004, 08:45 PM
Ok, many thanks, now that makes sense..

I did not realize IL2 was superseded by FB and AEP.. Yes, I got the gold pack so I will scratch everything, resintall the gold pack and patch that twice, then PF and patch that. You'd think PF would include those patches if it allows to merge, no ? ;-)

But I appreciate the help, it's clear now.. Off to download terabytes now !

Athosd
12-10-2004, 09:24 PM
I'd just like to add a quick correction - there is no need to patch FB+AEP before installing PF over the top.

Thus to get the full merged install the steps are:
1. Install Forgotten Battles
2. Install Aces Expansion Pack (no patching req'd)
3. Install Pacific Fighters as addon

Once you confirm your game is working than grab the Pacific Fighters 3.01m patch (now available via "Game Updates" in the Downloads section of the official homepage) and apply that.



Cheers

Athos

steve_v
12-10-2004, 09:24 PM
There is no need to patch AEP. (not reccommended) Those patches are included with Pacific Fighters. The PF box install brings you from v2.0 (AEP box install) to v3.0.

VBF-83_Hawk
12-10-2004, 09:44 PM
Thanks Steve, I actually have asked many times before and never got an answer.

Ty

VW-IceFire
12-10-2004, 10:39 PM
For a merged install:

1) IL2: Forgotten Battles
2) Forgotten Battles: Ace Expansion
3) Pacific Fighters

IL2: Sturmovik does not count...and you need all three for it to work.