PDA

View Full Version : v 4.05



Codger1949
05-22-2006, 07:03 PM
Tried to join an online game but this new patch prevented me. Where do I get said patch? How much does it cost? Is it worth it? Any advice would be appreciated. I just got this game running with all it's umpteen patches and now another... http://forums.ubi.com/images/smilies/53.gif

Codger1949
05-22-2006, 07:39 PM
Ok. I did some more reading and this v.4.05 is pe something or other and the whole thing sounds like a buggy pain in the arse. No offense. But I think that I'll wait for the patch to patch the patch. http://forums.ubi.com/images/smilies/disagree.gif

VF51_Flatspin
05-23-2006, 09:35 AM
If you want to fly the Pe-2, or if you want to stay abreast of the developments and fly online, it's worth it. But follow Luthier's instructions (to the letter). It's not bad if you do.

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

Bearcat99
05-24-2006, 03:44 PM
Its worth it and not hard... even for an old codger like you.... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif Just do what FS man says..

VW-IceFire
05-24-2006, 03:45 PM
Originally posted by Codger1949:
Ok. I did some more reading and this v.4.05 is pe something or other and the whole thing sounds like a buggy pain in the arse. No offense. But I think that I'll wait for the patch to patch the patch. http://forums.ubi.com/images/smilies/disagree.gif
Its not as bad as it sounds. Its a bit of a pain here and there but not a huge deal if you follow the instructions.

triggerhappyfin
05-24-2006, 04:28 PM
Stop whining about it.....go DL it and you´ll find yourself happy with it as I did.

Boontybox whining is full of myths and some funny opinions. It wouldnt be needed if piracy didnt exist.

Skidrowpunk1
05-24-2006, 05:08 PM
Just a quick question, if i install 4.05, can i still play on 4.04 servers? or is it not backwards compatible?

steve_v
05-24-2006, 05:34 PM
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1431073834/p/1