PDA

View Full Version : What water settings should ATI users set now, water=0,1, or 2?



JG51Beolke
11-19-2004, 06:05 AM
I've noticed that these settings changed somewhat and would just like to make sure I'm using the right setting. I'm using the x800xt and noticed so far that water=1 yields the best results with more textured waves and reflections from mountains and clouds. Where water=0 yields better frame rates, looks the same as 1 but less reflections. Water=2 however causes more of a fps hit, but I really can't tell the difference between 1 and 2.

Thanks in advance,

BTW, Thanks again Oleg !!!!!

Fritzofn
11-19-2004, 06:22 AM
well, since u got a ATI card, u are, like me....Limited in what u can choose....

since the X800 dosent have Pixel Shader 3, we can't use the Water=2

so we are limited to choose between Water=0/1

402Cdn.Valkyrie
11-19-2004, 07:01 AM
Wrong, we can use water: 0,1 and 2. Water 3 is for PS 3.0. i'm running with water 2.

VW-IceFire
11-19-2004, 07:28 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Fritzofn:
well, since u got a ATI card, u are, like me....Limited in what u can choose....

since the X800 dosent have Pixel Shader 3, we can't use the Water=2

so we are limited to choose between Water=0/1 <HR></BLOCKQUOTE>
Nope....Pixel Shader Model 3 is for Water=3. Water=0 through 2 have been present since AEP was released and long before the displacement mapped water was added using PS3.0.

I would find the best speed for visual performance you can find. At the moment, the new water=0 improvements are bloody fantastic. I see very little reason to push it any higher. Of course, my card isn't as fast as an X800 so water=0 will do.