PDA

View Full Version : Something worng with servers?



mmdore
04-05-2011, 09:39 AM
the Options are greyed out and cant acces ubi servers, mp n uplay. played just fine 5 hours ago.

Didnt want to open new thread but on a different topic just as an advice from a customer try to make pc players feel better ive noticed a decrease on people playing overall mp and sp, idk if its from issues or other reasons but from friday until today on steam at least its dropped from 6000 players to 1200.

netyjoon12
04-05-2011, 09:43 AM
so do i

what`s happening now?

mmdore
04-05-2011, 09:47 AM
maybe theyre uploading the update (i hope so, mp population is decreasing).

DR4G0SHZ
04-05-2011, 09:49 AM
same here , glad I'm not the only one .

Xellence
04-05-2011, 09:53 AM
I can't log too.

You can at least notify us when the servers are down http://forums.ubi.com/groupee_common/emoticons/icon_redface.gif!!!

Edit: btw where do you view those MP population stats?

mmdore
04-05-2011, 10:02 AM
On steam on the store page on the righ it says community activity and the total number of people playing, top most played games, actual number of people playing, etc. I know thats only for steam and other people bought it non-steam but from 6000+ to 1200 at peak its a huge decrease.

m0oneg
04-05-2011, 10:06 AM
Don't worry...this game is very popular and it have a lot of fans.

Victoroos
04-05-2011, 10:07 AM
check the conenctivity thread ;D.
Ubigabe is aware of teh problem. i stay in touch

PWR87
04-05-2011, 10:11 AM
It's downloading the 1.02 patch right now!

Xellence
04-05-2011, 10:41 AM
yay Update http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif