PDA

View Full Version : TRIM TABS GIVING ME TREMENDOUS GRIEF



leitmotiv
05-14-2005, 08:49 PM
For some insane reason my elevator trim tabs will no longer go into neutral. I start each scenario with an aircraft with TTs with my snout trimmed WAY up and I procede to have to spend the entire action trying to balance my woebegone Hellcat-or-whatever. This problem refuses to go away despite reinstallations, error checking, and defragmentations. I have tried everything. Any ideas? This was not a problem until fairly recently. I have had PF since the first day of release.

|CoB|_Spectre
05-15-2005, 01:11 PM
I'm surprised to hear this hasn't happened to you before. Even in the earlier IL-2/FB releases I noticed, when viewing externally, all the AI aircraft elevators' trailing edges deflected upward about the time the engine begins to crank. It's as though nose-up trim is figured into the FM. It does seem more exaggerated on some aircraft more than others. Since pitch trim was made much more coarse as a workaround for the trim-on-a-slider issue, we now must expend considerably more effort to trim for straight-and-level flight. I hope the BoB FM finds a better solution to trimming than we presently have, one that prevents aerodynamically impossible maneuvers while giving trim characteristics of greater utility.

leitmotiv
05-15-2005, 05:02 PM
Thank you very much, |CoB|_Spectre, I appreciate the information. Indeed, in the past I was aware of the nose up trim at the initiation of a mission, but, in the past, I was able to rectify this briskly by putting elevators in neutral. The present problem is exacerbated by an abnormality in the elevator trim tab controls. When I press for neutral, I get EXTREME nose high trim so that the aircraft goes vertical. I wanted to find out when this abnormality started
so I uninstalled my complete Maddox suite. I reistalled IL-2 and, to my surprise, even it was now manifesting this abnormality. To be frank, I think this is due to a glitch that has abruptly manifested itself in my faithful Logitech Wingman Force Feedback stick. I seem to have cured this by making some adjustments, and now it has lost lateral stability---aircraft swing wildly to the left and right unless I hold the stick in a choke hold. Any stick experts have any ideas? This problem is also happening in other flight sims so it is not an interface problem with PF merged. Have never had this happen before in one year of use of this stick.

IL2-chuter
05-15-2005, 05:13 PM
I have no such issues, me and my MS FFB2. http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif It does sound like a input device issue (tech speak http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif).

I hope you get it sorted . . . good luck.

FoolTrottel
05-15-2005, 05:13 PM
Logitech sticks are known for their sometimes poor quality on the used potentiometers http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif
In time, they will show eratic bahaviour ...

I know, I've had a few...

You might try and open it up, and use WD40 on the pots to clean the contacts.
(Once you've done this, be prepared to do it more often...)

Or, check when and where you bought the stick, you never know if you can return it and get a new or fixed one free of charge!

If you want to get rid of the problem all together, go and spend "some" money on the CH stuff...
I do not have it (that CH stuff I mean), I just get along and tamper along with what I've got...

Have Fun!

leitmotiv
05-15-2005, 05:29 PM
Thank you, IL2-chuter and FoolTrottel, for the pertinent advice. Believe the mess is certainly due to stick. Funny you mention that, in time, Logitech sticks show erratic behavior, FoolTrottel; I've had it for exactly one year and have used it heavily. The first bugs started about five months ago, were cured, but the recent trouble seems to defy normal procedures for cure. Seriously considering the CH path.

leitmotiv
05-15-2005, 08:48 PM
Disconnected the stick and flew with keys---yep, the bogey was the stick---had no trouble with key control---flew like a dream. Thanks to all. Going CH route---already use their pedals.

actionhank1786
05-15-2005, 09:49 PM
do you enjoy Dredg good sir?

BfHeFwMe
05-16-2005, 12:59 PM
Go to logitechs site, they have a windows calibration nuke utility in the downloads section. It's possible your calibration data in the win system has corrupted. Sometimes the stick cannot see or correct it because it uses it's own data set, but upon firing up the game it seeks the win data.

leitmotiv
05-16-2005, 07:07 PM
Thanks, BfHeFwMe, have been using that item for months to good effect. Didn't help this time. I think Old Yeller's gotta be put down.

leitmotiv
05-18-2005, 05:41 AM
Problem entirely due to breakdown of Logitech Wingman Strike Force 3d Force Feedback stick. Bought it a year ago when I bought game computer and IL-2--AEP. Had never used stick or sims before. Too unknowledgeable to know stick misbehaving badly. Received brand new Logitech Force 3D Force Feedback stick yesterday and aircraft handle beautifully. Old stick always acted double jointed causing fore and aft oscillation. Constantly required calibration. Was never smooth. Live and learn.