PDA

View Full Version : Some one please help this is driving me nuts!!!



JU88
05-16-2006, 03:31 AM
Ok so since installing GW, then doing a fresh install of SH3 with IUB 1.3 ....

I have lost my sun, moon, clouds and fog in the game, now - I know this is related to the 16km visibilty range and I also know that there is a fix avaliable for this problem, (other than reverting to 8km visibilty) I think Jonz fixed it.

Can some one please either give a link or the exact name of the file i need to amend this and where its availiable? Ive tried the IUB 1.3 patch and its still the same..

help is appreciated, anybody?

JU88
05-16-2006, 03:31 AM
Ok so since installing GW, then doing a fresh install of SH3 with IUB 1.3 ....

I have lost my sun, moon, clouds and fog in the game, now - I know this is related to the 16km visibilty range and I also know that there is a fix avaliable for this problem, (other than reverting to 8km visibilty) I think Jonz fixed it.

Can some one please either give a link or the exact name of the file i need to amend this and where its availiable? Ive tried the IUB 1.3 patch and its still the same..

help is appreciated, anybody?

VikingGrandad
05-16-2006, 10:19 AM
You might already know this, but there are one or two optional mods in the IUB mod folder which are to do with visibility range. I haven't used it/them, and I don't get your problem (I have a 7600). I can't check it/them out now cos I am on my work computer, but I will take a look later to see if there are any clues.

JU88
05-16-2006, 04:00 PM
That would be much appreciated thanks VG.

VikingGrandad
05-16-2006, 04:40 PM
No joy I'm afraid. Sorry if I built your hopes up!

The mod I was thinking of turned out to be the 8km visibility option, which I'm not using. Are you saying this mod fixes the problem on your system?

It's odd that you've got this problem and I haven't - we both have the same gfx card, right?

There are perhaps a few significant differences to my setup:

- I moved all the optional mods that come with IUB 1.3 from their 'out of the box' location (\Improved U-Boatv103\MODS\) directly into my \SilentHunterIII\MODS\ folder before I activated IUB 1.3 with JSGME. I don't know why I did this, it probably made no difference.

- I have not applied any patch to IUB 1.3. I downloaded it from u-boot.realsimulation.com (the 404.2 MB file). I notice there is a 61.0MB download available there called 'IuB 1.03 Patch v1.1.zip'. I assumed this was a patch to upgrade from IUB 1.2 to 1.3. Are you saying this file is supposed to be applied to IUB 1.3 (updating it to v1.3.1, or something like that?). If you've used this patch and I haven't, then maybe this could be the cause of the problem for you?

JU88
05-16-2006, 06:57 PM
hm, maybe i did screw up, but it doesnt explain why i had the same problem with GW mod... im seriously considering going back to IUB 1.2 and mod the hell out of it manually..... everything worked well in IUB 1.2 for me - and anyway, its not like THAT much has changed in the latest release.
Having the sun and moon missing is irritating enough, but the missing fog and clouds just ruin the game completely! I go to the bridge and think hummm clear weather - when in fact there might be heavy fog - and my watch crew behaves like there is, for instance I can still see 8km but they can only see 500 meters.... now that is dangerous in 1940 with no radar warning. I have to keep getting weather reports to find out what the real weather is.
I have been toasted as a result of being jumped by escorts in heavy fog more times than depth charges, planes and mines put together.

JU88
05-17-2006, 01:46 PM
update - i just reinstalled IUB 1.3 and the sun is back but it looks too small and shabby compared to before, its also positioned too high up in the sky, you wont see it during mid day unluess you look directly up..... I have clouds to not sure about fog, but still no moon.

Oh - and what nutcase modder, placed a giant (and i mean giant) mine feild out side St Nazaire? Three times i ran in to that bastard, the only way to avoid it is to open up the campaign in the mission editor to see where it is. friendly mine fields should be marked on the nav map, or left out completely, dicing with death in your home port is no fun at all.
I tried to delete the mine field in the editor but it forced me to validate the mission before i could save + exit.

Im still thinking about reverting to IUB 1.2, It seems to me that for every nice new thing in IUB 1.3 and Grey wolves there is an annoyance or somethings been broken. Dont get me wrong the super mods are great in so many ways and Im grateful for all the hard work, but right now im fed up with SH3 screwing me about so Im gonna play somthing else for a few days to cool off. http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif