PDA

View Full Version : need a bit of help



winawum
11-12-2006, 10:01 PM
well i finally got around to getting the most recent patch and for some reason it dosent reconize teh version i have of sh3 i have the us dvd and downloaded that patch but when i try to install it it tells me the patcher dosent reconize the version i have anyone got any suggestions that may help

winawum
11-12-2006, 10:01 PM
well i finally got around to getting the most recent patch and for some reason it dosent reconize teh version i have of sh3 i have the us dvd and downloaded that patch but when i try to install it it tells me the patcher dosent reconize the version i have anyone got any suggestions that may help

Realjambo
11-13-2006, 01:58 AM
Welcome to the forum winawum

Are you sure you are trying to install the correct patch version? there are 4 different types if I recall correctly, depending on where you live, and if the game is on CD or DVD.

We'll get you sorted, don't panic.<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v642/antsmith/posted-sig.jpg http://img.photobucket.com/albums/v642/antsmith/november-ssc.jpg

AVGWarhawk
11-13-2006, 06:55 AM
Just one question. Did you have SH3 on your hard drive and removed it? The reason I ask because if you did a reinstall to play again, it will not recognize the patch. Therefore if you did have this on the hard drive previously and removed, reinstalled...you need to clean off every file related to the game and do a fresh install and then add the patch. If this is the case, there is a file in MY DOCUMENTS that needs to go and then do a search for any orphan folders. Get rid of them and do the reinstall.<div class="ev_tpc_signature">

The last thing I heard as the British boarded my boat, "Boot hoch halten sonst wird keiner gerettet!"....Keep the boat afloat or no one will be rescued! My war was over....

VikingGrandad
11-13-2006, 07:07 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Realjambo:
...and if the game is on CD or DVD. </div></BLOCKQUOTE>

RJ, that's not quite right - the options are Download or DVD version http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif<div class="ev_tpc_signature">

http://i27.photobucket.com/albums/c188/VikingG/U-230.jpg

Silent Hunter III Community Manual (http://www.communitymanuals.com/shiii/index.php?title=Main_Page)

wm4668
11-19-2006, 04:16 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by winawum:
well i finally got around to getting the most recent patch and for some reason it dosent reconize teh version i have of sh3 i have the us dvd and downloaded that patch but when i try to install it it tells me the patcher dosent reconize the version i have anyone got any suggestions that may help </div></BLOCKQUOTE>

Have you already installed GW? This may be a silly question as I believe GW requires 1.4 anyway, but when I had to reinstal and repatch after a system crash, I noticed that the menu screen still showed the GW scrolling message as opposed to the Vanilla message (cannot remember the exact text as now running SH3 commander, but referred to Doenitz' "aggressive" message. Problem solved by complete removal of all files, then reinstallation<div class="ev_tpc_signature">

http://shutter10.pictures.aol.com/data/pictures/08/00A/3E/77/84/AF/vK+q6ZPiKxyizU1xsZSa7Xh0YLa7UCqG00D6.jpg