PDA

View Full Version : MAJOR Multiplayer Issue!



StrikerIX
01-13-2011, 05:51 AM
Everytime I go to Multiplayer, all of my personas (color and gear) and my classes get reset! I have to change them all over again! That happened to me since the last patch (2.02 I believe)!
Am I the only one?
If I am, how do I fix it?
If I am not, is Ubisoft doing something to solve it?

(For all the people saying: "It's not a major problem!" It is for me).

I'm on PS3 if that helps.

EscoBlades
01-13-2011, 06:00 AM
http://forums.ubi.com/eve/foru...1024388/m/3871067309 (http://forums.ubi.com/eve/forums/a/tpc/f/2361024388/m/3871067309)

Search...please!

obliviondoll
01-13-2011, 06:00 AM
Originally posted by Mr_Shade:
The title update should be available to all regions - if you have not got it yet - please continue to check from time to time.

There is a problem for some users - with the multiplayer Profile sets not saving, however there is a workaround:

Workaround:
Set the profile and persona data, exit to single player and return to multiplayer.


This should stop it from happening.


If this does not fix the issue - please contact Ubisoft Support - weblink in my signature.

Contacting Ubisoft Support is very important to help the team track the issue and solve it.
The link in his sig directs me to http://www.san-ubisoft.de/custom-support-uk/home.php

I've had to go to support, and haven't got a working fix for myself, but this is working for a lot of players, so give it a try.

Also, we REALLY didn't need another thread about this. The previous thread on the same topic (http://forums.ubi.com/eve/forums/a/tpc/f/2361024388/m/5131039309) is still on the front page of the forum.

Lyleator
01-13-2011, 06:05 AM
I contacted Support and all they said was that what Mr Shade said was the only current fix

Necronoider
01-13-2011, 06:12 AM
Originally posted by StrikerIX:
Everytime I go to Multiplayer, all of my personas (color and gear) and my classes get reset! I have to change them all over again! That happened to me since the last patch (2.02 I believe)!
Am I the only one?
If I am, how do I fix it?
If I am not, is Ubisoft doing something to solve it?


I have this problem too.

(For all the people saying: "It's not a major problem!" It is for me).

I'm on PS3 if that helps.