PDA

View Full Version : problems with in game sound



thecrowng
09-28-2005, 04:51 PM
I just got the game and im having a problem, there is a distortion sound when i use my guns or rocks. i just want to know if anybody else has the same problem or its just me, if a developer is reading this please answer my question. thanks

pacman0016
09-28-2005, 05:04 PM
Check the disk for scratches. It might also mean that you got a modded xbox.

thecrowng
09-28-2005, 05:28 PM
my xbox is not modded and the disc is brand new without scratches any other suggestions

Banshee_76
09-28-2005, 05:28 PM
Me too... I have the exact same problem. I have no disc scratches and my xbox is definitely not modded.

The problem in more detail is that firing or reloading a hand gun sounds like an exploding helicopter... the silencer gun does not have this problem, and the same goes for throwing rocks. I'm wondering if it's a defective batch of game discs sent

SouL-Tak3R
09-28-2005, 05:31 PM
i hope mine wont do that.maybe its possible for them to make a update for it, if possible idk.

thecrowng
09-28-2005, 05:31 PM
thats the exact same problem that i also have, but i already changed my game once and i dont know what else to do.

Banshee_76
09-28-2005, 05:37 PM
well, exchanging my game was gonna be my next move, but since it didn't work out for you (thecrowng), likely not to help me. If it is a defective batch then all the ones at the same store will likely be the same (I don't know, just a theory, and it may be stupid). I'm figuring that if it was large scale problem the message boards would be lit up with complaints.

thecrowng
09-28-2005, 05:40 PM
but i dont see anybody else complain about this maybe im just unlucky

MASTEROVERLORD
09-28-2005, 05:49 PM
Far Cry Sound Problems (http://boards.gamefaqs.com/gfaqs/genmessage.php?board=917534&topic=23793501)

Read through that thread on Gamefaqs. Several people have the problem. I won't have the game till tomorrow to verify this....They say to delete your game save and start over.

C00L_BREEZ3
09-28-2005, 06:53 PM
That's pretty messed up that all these kids have this prob and their by themselves trying to figure it out. Where the **** is the help?!

Banshee_76
09-28-2005, 10:14 PM
It worked! Thank GOD!!! I tried just creating a different profile, and still had the same problem, so i deleted all profiles, created a new one and that seemed to work

foetus_head
09-29-2005, 12:13 AM
The sound is fine in my copy, I havent had a problem yet and I have played it for 4 hours straight!

thecrowng
09-29-2005, 12:46 AM
thanks for the help. i deleted my profile and created a new one and it worked. again thanks for the help.