PDA

View Full Version : X-52 profile prevents IL-2 cursor from moving



appulluk
07-11-2007, 10:37 PM
Been awhile since I've flown. I just made a new X-52 profile, I assume one of my key assignments is causing this.

When I select my IL-2 profile, and start IL-2, the splash screen shows - but my Windows taskbar also shows on top of it. Once it gets to the menu the taskbar disappears, but the mouse cursor won't move. Once I clear the X-52 profile, it moves!

I don't know why, but here is my profile if you see anything possibly conflicting:

http://www.phaitaccompli.com/g/il2.dat

appulluk
07-11-2007, 10:37 PM
Been awhile since I've flown. I just made a new X-52 profile, I assume one of my key assignments is causing this.

When I select my IL-2 profile, and start IL-2, the splash screen shows - but my Windows taskbar also shows on top of it. Once it gets to the menu the taskbar disappears, but the mouse cursor won't move. Once I clear the X-52 profile, it moves!

I don't know why, but here is my profile if you see anything possibly conflicting:

http://www.phaitaccompli.com/g/il2.dat

appulluk
07-12-2007, 12:41 AM
I figured it out. THere has to be a deadzone (unused) in the slider band (I used that for FOV increase/decrease, but it didn't work very well). I set deadzone in 0 to 9% range.

Fireball_
07-12-2007, 11:42 AM
I have Teamspeak push-to-talk mapped to the Scroll Lock key, which in turn is mapped to a button on my CH throttle. If I push the button to talk while the game is loading I get the same symptom. I have to let it finish loading then Alt-Tab a time or two to get the game and the cursor back. Also if I move the mouse while the game's loading the same thing happens. So when I start the game I double click on the icon, then don't touch or move anything til the game is fully loaded.