PDA

View Full Version : Installation and running problems



Mowog
10-09-2004, 08:01 AM
Woe is us... after all the anticipation, Revelation refuses to do a full install on my system, and after attempting a minimum install, it won't run. I've checked the other threads, but haven't seen another one that matched my errors exactly, so here goes:

1. Attempted full install

2. Disk 1 seemed to work okay, then I was prompted for Disk 2.

3. After a short delay, the following message appeared: "Wrong volume in drive. Insert Myst4_1". That seemed suspicious, but...

4. I re-inserted Disk 1, and after another brief delay, I was prompted to insert "Disk 3, that contains the file, COMMON/DATA/VIDEO_1.M4B". What?! Disk 3? There are only two!

5. Aborted installation, and re-attempted, this time specifying a minimum install.

6. Received the prompt, "Please insert Disk 2 that contains the file COMMON/DATA/ENGLISH/DATA.M4B".

7. Inserted Disk 2... I don't recall exactly what happened, but the installation appeared to complete.

8. Attempted to launch the game, and received the error, "The application failed to initialize properly. (0xc0000005). Click on OKAY to terminate the application".

So I uninstalled Revelation, and here I am. My system has run Uru flawlessly for months, so obviously all my hardware and drivers were up to that rather demanding task. Note that my PC is a Sony VAIO, and is a few years old. My DVD drive is read-only, not RW, and has always worked without a hitch.

I haven't installed WinXP SP2, based on the advice of the gurus on the Uru forum. (Urugurus?) And lastly, the Revelation demo performed just fine on my machine.

Thanks for any assistance! I'll provide a DXDIAG if you need it.

Mowog
10-09-2004, 08:01 AM
Woe is us... after all the anticipation, Revelation refuses to do a full install on my system, and after attempting a minimum install, it won't run. I've checked the other threads, but haven't seen another one that matched my errors exactly, so here goes:

1. Attempted full install

2. Disk 1 seemed to work okay, then I was prompted for Disk 2.

3. After a short delay, the following message appeared: "Wrong volume in drive. Insert Myst4_1". That seemed suspicious, but...

4. I re-inserted Disk 1, and after another brief delay, I was prompted to insert "Disk 3, that contains the file, COMMON/DATA/VIDEO_1.M4B". What?! Disk 3? There are only two!

5. Aborted installation, and re-attempted, this time specifying a minimum install.

6. Received the prompt, "Please insert Disk 2 that contains the file COMMON/DATA/ENGLISH/DATA.M4B".

7. Inserted Disk 2... I don't recall exactly what happened, but the installation appeared to complete.

8. Attempted to launch the game, and received the error, "The application failed to initialize properly. (0xc0000005). Click on OKAY to terminate the application".

So I uninstalled Revelation, and here I am. My system has run Uru flawlessly for months, so obviously all my hardware and drivers were up to that rather demanding task. Note that my PC is a Sony VAIO, and is a few years old. My DVD drive is read-only, not RW, and has always worked without a hitch.

I haven't installed WinXP SP2, based on the advice of the gurus on the Uru forum. (Urugurus?) And lastly, the Revelation demo performed just fine on my machine.

Thanks for any assistance! I'll provide a DXDIAG if you need it.

cn31672
10-09-2004, 02:42 PM
Have you resolved this problem? I am experiencing this same thing and need to find a solution...

maztec
10-09-2004, 03:18 PM
As I've said repeatedly the DVDRW issues are not limited to DVDRW's. Go to your drive manufacturer and look for a firmware update. Or request one to fix the problem. It's a result of the drives firmware assuming that a dual layer disc is a movie not potentially a data disc. As dual layer data discs are relatively new in the last year.

Mowog
10-09-2004, 05:01 PM
Thanks, Maz. I'll try that.

Just to update things, I attempted another full installation, this time with Norton Anti-Virus deactivated. I hadn't thought about that the first time. This time Revelation installed completely, with only one prompt... to insert Disk 2.

Unfortunately, I get the same result when I try to run it, the "Failed to initialize properly" error. So I'll see about DVD firmware updates and try again.

Mowog
10-10-2004, 01:07 PM
MYST IV - Resolution!

Good news; updating my DVD drive firmware did the trick. Not only did Revelation install and run successfully, but the installation ran considerably faster than before... ten minutes vs. half an hour.

Thanks to Maztec, and good luck to cn31672!

maztec
10-10-2004, 02:51 PM
Awesome http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif