PDA

View Full Version : So what do I do now?



Monster-Zero
04-18-2010, 03:04 PM
I haven't played il2 in some months now, but I wanted to hop back online for a flight or two and I'm finding myself pretty confused.

I've got the 4.08m install running with the AAA mods on it, but I can see that isn't the standard online anymore.

What should I do to get myself up to the hyperlobby norm?

If you have advice for me, please keep in mind that I'm slow and technologically stupid, so things that may seem obvious to you might bypass me completely.

Thanks for any help anyone may offer!

blairgowrie
04-18-2010, 03:18 PM
You really need to patch up to 4.09m before you add any mods. Can't give you any more help beyond that.

http://mission4today.com/index...name=Downloads&c=564 (http://mission4today.com/index.php?name=Downloads&c=564)

TinyTim
04-18-2010, 03:31 PM
Official 4.09 patch was released in the mean time. Do a new clean install and patch up to 4.09. Then install UltraPack 2.0, which installs directly over the vanilla 4.09, and you are ready to go.

Try googling to find where to get the UP 2.0, no links alowed on these boards.

Monster-Zero
04-18-2010, 03:45 PM
Thanks guys, I'll be trying all of those suggestions out.

Why does life have to be so complicated?

Insuber
04-18-2010, 03:51 PM
With the Ultrapack 2.01 you'll get an automatic updater and a switcher too, the latter is very handy indeed. An issue is the size of downloads thou ... prepare to dl a few GB ...

Bye,
Ins

Monster-Zero
04-18-2010, 04:11 PM
Ah, that's great, my old version switcher isn't gonna work anymore I'm guessing.

julian265
04-18-2010, 06:52 PM
It's actually pretty simple. (if you have a good internet connection anyway)

1. Work out which servers you want to fly on.
2. Look at their requirements, READ the instructions at their forums or pages.
3. Download and install what they suggest.