PDA

View Full Version : Windows 98/ME user and IL2-PE2 4.05m and boontybox



delta_9_tetra
05-03-2006, 10:51 AM
This 98 user got a reply from customer support:


"Dear customer,

the boonty box can't run with win98.

You have been refunded and your roder cancelled.

Thanks."

No 4.05m for me! My roder was cancelled!


http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif http://forums.ubi.com/images/smilies/sadeyes.gif

crazyivan1970
05-03-2006, 11:06 AM
Dont you have friends with XP? Or 2000?

delta_9_tetra
05-03-2006, 11:28 AM
I'll get hold of it ok crazyivan, just not with much joy from ubi. At least I know for next time an addon comes- I have paid for XP with SP2, like someone said its the twentyfirst century already1!

mortoma1958
05-10-2006, 05:24 PM
I refuse to buy Win XP just for a few add ons for one game. Even for this and the next couple add ons. This is tantamount to paying several hundred dollars for three or four add-ons. Much more than you paid or the original IL2, FB, AEP and PF put together!! Just for a few more planes!!! This is not a solution. The proper solution is for Ubi to suuport older OSes!!!

The last time I checked, it still costs at least $150..0US for a copy of WinXP!!

WTE_Galway
05-10-2006, 05:41 PM
even Microsoft do not support 98 anymore

there are however ways to download the upgrade on a machine that has 2000 or XP and transfer teh expansion across to the 98 machine

mortoma1958
05-10-2006, 06:35 PM
Originally posted by WTE_Galway:
even Microsoft do not support 98 anymore

there are however ways to download the upgrade on a machine that has 2000 or XP and transfer teh expansion across to the 98 machine MS does not have to supports it, since it still works quite nicely. Who cares if they support it or not?? It's also superior for most games, including our favorite game. I successfully DL'd it to a friend's PC, still did not work since I would have to fully install the game and all patches on his PC in order to get it to extract. And he didn't want me to install the whole game on his machine. So what now???

DHC2Pilot
05-10-2006, 06:49 PM
I understand your not wanting to pay for a new OS for your machine, but afterall Windows 98 is almost 10 years old now. We've gone through Windows ME, 2000, XP, Server 2003, and Vista is on the way. You no longer get any support for 98 from Microsoft, no security fixes, etc. Aside from these things, 98 is soooo unstable. If you can run it without it locking up or blue screening you're a lucky man. Almost all software designed now is based on the NT (2000/XP) kernel - I don't think developers even test it to see if it runs on 98 any longer. Also, its becoming very difficult to find drivers that will work on 98 with the new hardware out there. What are you going to do when BoB comes out? I can almost guarantee it won't run on 98. Its worth the $$$ to upgrade.

WTE_Galway
05-10-2006, 11:33 PM
Originally posted by mortoma1958:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WTE_Galway:
even Microsoft do not support 98 anymore

there are however ways to download the upgrade on a machine that has 2000 or XP and transfer teh expansion across to the 98 machine MS does not have to supports it, since it still works quite nicely. Who cares if they support it or not?? It's also superior for most games, including our favorite game. I successfully DL'd it to a friend's PC, still did not work since I would have to fully install the game and all patches on his PC in order to get it to extract. And he didn't want me to install the whole game on his machine. So what now??? </div></BLOCKQUOTE>

Lack of MS support means minimal security patches which is a worry.

Actually back around the time FB first came out there was extensive testing by a couple of overclocking sites that found while many games were faster under 98 the Il2 series actually performed slightly better under XP. In addition standard win98 tends to ignore ram over 512mb (though this can be fixed if you know what to do) which makes it unsuitable for the PF variant of Il2.

It will all become a moot point once 64 bit dual core processors become common.

But I do conceed some people prefer 98 because it a leaner system and I think UBI were wrong in not letting people know it had no 98 support until after they purchased.

As for the download to another machine without Il2 installed issue you are having.

You do not need to install the game on the download machine .. there are threads here that tell you how to add some temporary 'fake' IL2 registry entiries that you can later remove Or better yet set a system restore point then make teh changes, download the PE2 and restore back to how it was before.