PDA

View Full Version : monkey puzzel



acorna4coney
10-05-2004, 05:00 AM
i have problem with the monkey puzzel when i reset it i do the fist set of sounds and then get a close up of the white monkey in the nest with the fruit?? so i cant do the puzzel. i then go and reset the puzzel by walking away and come back watch the white one being chased to the far back right nest. make the fist sound of w1 .5 w3 1.5 get a close up of monkey shouting and then when i click out the back far right nest is open and the white monkey is in the one with the fruit??
help please been stuck for 2 days

acorna4coney
10-05-2004, 05:15 AM
also the game is crashing at this point. I am running xp amd 2.8 with 1gig ram and 128 graphics nvidia geforce mx440

verginator
10-06-2004, 08:27 PM
i'm having a similar problem. First it was showing that i had two monkeys in one of the containers... now when i try to play the sounds the game just outright crashes. This is getting frustrating.

maztec
10-06-2004, 08:48 PM
I don't see why you can't do the puzzle? Don't do it the way of the hints. It's supposed to zoom in to let you know what's what.

RULifted
10-06-2004, 08:51 PM
I have the same problem.
At the beginning of the puzzle the white monkey is chased to the tree to the upper right side of the screen. When I try to move a monkey, except the guy on the far left, they don't do anything. If I move the guy on the far left the puzzle will lock up. [I can't get any one to move and baskets appear empty that have occupants.

If I try to move any other mokey, the tree on the upper right now appears as open while the tree on the far right is occupied. The beast is now by the tree to the far left [moved from far right instantaneously].

Because of this odd behavior I cannot get the the carnivore to fall into the pit running left to right. I can only get him to fall into the pit when he runs right to left, but then the fruit does nothing him. There is no way to keep the thrower in his tree wand have him get stuck going left to right.

I cannot get past this puzzle.

BTW: I have the Limited edition version on DVD in the USA.

RULifted
10-07-2004, 07:23 AM
****BUMP****

I am not sure if it's a glitch in the game or something I did previous, but it appears to be a glitch in the game. I'm almost done with spire now and I'd like very much to move on with haven and the game.

Can someone offer insight.

maztec
10-07-2004, 01:39 PM
Please provide details on how you approached this puzzle. What did you do before it, what did you do when you first got to it. Anything that can be made available to aid in figuring out how to reproduce this problem would be valuable.

Also what hardware is your system using, driver versions, etc.

RULifted
10-07-2004, 05:47 PM
AMD Athlon 2500+, 512Mb Ram, ATI 9600XT, 37Gb WD raptor, SB Live!, Windows XP Pro SP2 Latest official drivers for all

When I first got to the puzzle I had the monkey's name that was on the table in the top of the lakehouse. So I tried that a few times as well as the throw command.

I went back to the lakehouse and found the rest of the names and returned to the puzzle. Now it does what I thied to explain above.

If the FIRST thing do is I enter the code for the monkey I originally had the game ALWAYS crashes to desktop. If I enter the name for the monkey on the far left, just up from the thrower, he moves and the puzzle is locked. I can't do anything else with it, and all the nests are out of whack. Any other name I enter in the beginning does nothing, but the positions and location of the carnivore magically change.

Kesnick
10-08-2004, 02:59 AM
I'm also having the same problem.

Here's what I've been doing...

When I first approached this puzzle, I was calling the monkeys randomly and they were moving, but I did not yet know how to completely solve the puzzle, so I left the area (back to the lakehouse) and came back.

It seems that after I came back, no matter what monkey I called, it would stay stationary. I did follow the procedure outlined in the Prima In-Game Guide, but the monkeys remained stationary.

Here's where things get interesting. After following step 1 in the guide, the Camodile dissapears from where it is at the beginning of the puzzle (the upper-righthand monkey post) and mysteriously relocates to the middle left monkey post without any animation whatsoever. When I try to call that monkey on the middle-left post first, instead of calling the one outlined in the guide, the game crashes to the desktop.

In terms of hardware, my computer meets the requirements for Myst 4, and the testing tool confirms as such. I strongly believe that there is some sort of unintended loop occuring in game at this point.

Specs: Intel Pentium 4 Processor (1.7 Ghz), 256 MB RDRAM, ATI Radeon 9200 AGP Graphics Card (Build 6476), Direct X 9.0c. I also have the Limited Edition version.

RULifted
10-08-2004, 05:56 PM
I restarted the game from the beginning and saved more times in Haven to make sure I wouldn't have to do it again.

To get it to work do not return to the lakehouse if you have not finished the puzzle on your first try. I saved just before going up to the treehouse and tried a few different things. Going to the lakehouse is not one you want to do after you climb the ladder to the treehouse.

Also do not touch the telescope in the lakehouse until after you have read the journal.

I got past the puzzle now, but I feel team revelation should have a closer look at the code concerning that area. It needs a little idiot proofing.

Kesnick
10-08-2004, 10:58 PM
Thanks man, I'll give that a try. Luckily, I did have one more save a little earlier in Haven, so I'll play the game from that file and try to solve the puzzle.

Kehrin
10-09-2004, 10:57 AM
My error was similar. If I did anything other than the solution steps once I reached the monkey tower, the puzzle wouldn't work. If I stopped and saved my game after step 9 of the puzzle solution, as some have suggested to make success easier, the puzzle wouldn't work.

To solve the puzzle, I saved right before I began the steps of the puzzle, having done nothing with the sounds prior to beginning the puzzle. I ran through the eleven steps. If I didn't get it right, I left the game without saving, reloaded the game right before the puzzle and tried again. After days of working with the puzzle and the errors, it took me three tries doing the above to solve it.

I really appreciate all the help and information we have on these forums. I'd have gotten nowhere without it! Thanks guys! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

DrewKempa
10-15-2004, 07:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Kesnick:
I'm also having the same problem.

Here's what I've been doing...

When I first approached this puzzle, I was calling the monkeys randomly and they were moving, but I did not yet know how to completely solve the puzzle, so I left the area (back to the lakehouse) and came back.

It seems that after I came back, no matter what monkey I called, it would stay stationary. I did follow the procedure outlined in the Prima In-Game Guide, but the monkeys remained stationary. <HR></BLOCKQUOTE>

Getting the same thing here. They were moving around fine and I'd actually discovered the code under the picture without finding it but went back to get it anyway. Now when I try any code, non of the Mangrees move, they open the pods up but stay there.

Stedmister
10-16-2004, 05:33 PM
I followed the in game hint guide, but made a mastake, so I went back to the lake house to reset. Then when I followed the gudie again it crashed.

Cuprik
10-16-2004, 06:27 PM
Looks like I've hit a brick wall. It seemed like Ubi wasn't going to fix this any time soon, so I read the hints and thought I would just bypass this puzzle. Can't move a single monkey following the steps given.

maztec
10-16-2004, 09:16 PM
Cuprik, hey better than most games that have a patch within a week becaues they already knew about the problems.

Anyway this is going to be fixed soon. Soon being a relative term meaning somewhere between now and a month from now. I'd bet early November.

But we'll see.

Grehn
10-17-2004, 07:45 AM
Rediculous... a show-stopping bug and they're not projecting a fix for several weeks? Man, Ubi! That really helps to keep me "immersed" in a game...

Blah.

-Grehn

mk583
10-17-2004, 11:40 AM
I have Mac OS X and I am also experiencing the problem that the game will crash to desktop. I have also messed up on this puzzle and away and come back in order to try again--this may be why it is crashing. I hope they come out with a bug fix soon--this puzzle is horrible and I just want to get on with the rest of the game.

mk583
10-17-2004, 12:46 PM
I finally finished it! I followed the suggestions of RULifted on this thread and after four tries I finally was able to solve the puzzle. Thank you SO much for the help!!

maztec
10-17-2004, 02:52 PM
No Grehn. I'm not committing myself to saying a patch will be out by the end of this week, because if it's not I'm the one who is going to get yelled at.

But I do know that there are two patches planned. Each with a variety of things being fixed in them. Why two? Because some things have higher priority (affect more people) and others are harder to fix.

My understanding is that the Mangree puzzle issues will be in the earlier of the two patches. But haven't received word on whether or not the patches work, so can't say which of the problems with it will or won't be fixed. Hopefully all of them will be.