PDA

View Full Version : User made campaigns question.



A_Rabid_Manatee
12-11-2006, 04:10 PM
I have recently gotten into the world of user made campaigns.

I am doing the Catus diary one right now and it's pretty cool and goes into much more depth and gets out of the over and overness of the dynamic.

But I have a question.

I am looking for more campaigns and sometimes when I find some it will says it's made for, say, FB v1.27.

My question is, can any of the campaigns work as long as my version is more up to date?

IE will anything work with the Il2+FB+PF v 4.04?

FoolTrottel
12-11-2006, 05:03 PM
My question is, can any of the campaigns work as long as my version is more up to date?
For most of 'm the answer is yes.

There can however be some issues in some campaigns/missions regarding AI behaviour.
During development, AI has changed, and performance of aircraft has changed. This can lead to 'funny things'.
An example is the Red9 campaign, where in the very first mission, two AI IL2's start in the air, but with a too low airspeed/height combination: so, they simply crash. Tricky to complete the mission, as you were supposed to to follow them, as they would lead you to the target...

One can workaround these issues, by using the Full Mission Builder.<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v668/fooltrottel/FtMoon.jpg
(Multicontrollered pIL2ots in need of tuning sensitivity settings:IL2-Sticks (http://www.mission4today.com/index.php?name=Downloads&file=details&id=332)
might come in handy, IL2 Joy Control (By Oleg_BS) (http://www.mission4today.com/index.php?name=Downloads&file=details&id=1021) can even be more usefull!)

Zeus-cat
12-12-2006, 04:00 PM
FoolTrottel is correct. I think it is safe to assume that any campaign made at a lower version than you are playing will run. There may be issues, but it should install and run. If you fin dproblems with a campaign I recommend that you contact the campaign maker and advise them of the problem. If they are still active in the community they will probably correct the problem and reissue the campaign.

Usually the thing that prevents a campaign from running on a higher version are things that have been added with the new version (maps, planes, objects).<div class="ev_tpc_signature">

Zeus-cat

My Campaigns:
Straight Shot (9 missions in the Japanese Seaplane - A6M2-N "Rufe")
Straight Into an Icy Hell (14 missions for the Rufe in the Aleutians)
Straight Down (26 dive-bombing missions in a carrier-based SBD-3)
Straight Down Some More (19 more missions in a carrier-based SBD-3)
Straight and True (30 torpedo bomber missions in an IL-2T)

My campaign page at Miision4Today
http://mission4today.com/index.php?name=Downloads&c=22