PDA

View Full Version : Is it just me, or is the layout screwed up?



DD_NL
09-24-2004, 09:07 AM
The left border is all out of whack, icons show up as x's, double spaces everywhere etc.

DD_NL
09-24-2004, 09:07 AM
The left border is all out of whack, icons show up as x's, double spaces everywhere etc.

BuzzU
09-24-2004, 09:12 AM
I can read what you wrote, so the forum is doing it's job.

llandaff
09-24-2004, 09:18 AM
Screwed.

Willey
09-24-2004, 09:22 AM
Yeah it's screwed

BM357_TinMan
09-24-2004, 09:24 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by BuzzU:
I can read what you wrote, so the forum is doing it's job. <HR></BLOCKQUOTE>

Ok, THAT was helpful Buzz, but it really didn't answer the question did it?

DD_NL, The left border looks fine on my machine, however, I do think that the forum fields will probably need some tweaking by UBI as they aren't quite set to the right porportions.

scootertgm
09-24-2004, 09:26 AM
The name field is too wide on the main page, that would go a long way towards fixing it.

T_O_A_D
09-24-2004, 09:28 AM
It must be you. It all looks ok to me. I'm runing 1024x768

The layout spacing is different than before, but not much.

Gbucket
09-24-2004, 09:30 AM
It is odd, yes, and it'll be sorted shortly http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

BM357_TinMan
09-24-2004, 09:30 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by scootertgm:
The name field is too wide on the main page, that would go a long way towards fixing it. <HR></BLOCKQUOTE>

rgr, that is what I meant, the name field is a bit too wide, other than that, it looks fine

Willey
09-24-2004, 12:02 PM
Don't forget to upload those smilies http://forums.ubi.com/images/smiley/16x16_smiley-happy.gif :wink:

Korolov
09-24-2004, 12:08 PM
I miss my smilies. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

LeadSpitter_
09-24-2004, 12:23 PM
<span class="ev_code_RED">RedRum RedRum RedRUm, just testing colors.</span> <span class="ev_code_black">testing</span>

Bearcat99
09-24-2004, 12:47 PM
<span class="ev_code_BLUE">A few nice new features</span>
<span class="ev_code_YELLOW">Dontcha think!!</span>

TheGozr
09-24-2004, 01:22 PM
yes it is a bit the titles don't have enough place..

Targ
09-24-2004, 01:42 PM
<span class="ev_code_BLACK">The black color works well </span> http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

Red_Russian13
09-24-2004, 04:30 PM
I figured out what I don't like...the "Topic" column is way too small and looks cluttered. Do we need a space that big for the "Topic Starter"?