PDA

View Full Version : Me163 problem after 4.01 (merged install)



VIIseas
09-26-2005, 12:04 PM
Hello,
i installed all how it should be, but the ME163 does not reach 380 km/h anymore, let alone reaching a height of 10.000 meters. Is this a known error ? Does this new patch" influence other planes also in an "unhistorical" way ?
Or is something wrong with my installation ??
Thanks and greetings,
viiseas

VIIseas
09-26-2005, 12:04 PM
Hello,
i installed all how it should be, but the ME163 does not reach 380 km/h anymore, let alone reaching a height of 10.000 meters. Is this a known error ? Does this new patch" influence other planes also in an "unhistorical" way ?
Or is something wrong with my installation ??
Thanks and greetings,
viiseas

Fox_3
09-26-2005, 02:47 PM
You are doing something wrong!

roybaty
09-26-2005, 03:57 PM
I forget, does the 163 have a speedbrake?

faustnik
09-26-2005, 04:28 PM
Jettison your wheel carriage.

darkhorizon11
09-26-2005, 05:23 PM
Haha try again man, jettison your undercarriage, maybe let AI fly to see how it does just to try her out.

Vne in that airplane is over 1000km/h, nevermind 380!

Grunherzjager
09-26-2005, 09:04 PM
Hello,

First of all, I have no reference material that indicates that the performance of Me 163B-1a is incorrect after the 4.01 add-on, but can anyone check it please? It seems strange at least, the plane cannot climb in steep angles anymore, even at 70º, with 110% throttle the plane will loose speed and stall.

Anyone noticed this?

Thank you.

ECV56_Rolf
09-26-2005, 09:53 PM
You are right, the Komet behavior now is far diferent from the previous patches.

Don´t know why but the rocket motor is far less powerfull than before. Seems strange since IRL it was an almost vertical climb plane.

Now it still is a superb climber anyway, you just must keep an angle of no more than 45º, with the help of trims, and you can get as high as 20000m until your fuel ends.

VIIseas
09-27-2005, 02:53 PM
Hello,
ok, thanks ! With an angle of less than 45 degrees it does reach 390 to 420 km, however the behaviour has drastically changed and you do not feel like "riding a comet" anymore (or a very asthmatic comet). No chance for 1000 km/h if you do not dive vertically at full throttle http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif. Hm.

Anyway i encountered another thing with propellor driven planes. Sometimes the engine just konks out and stays. (OK, i play at 100 percent, but i do not overrev the engine, nor do i let it overheat, and i'm careful with sudden changes of the prop pitch). This happened with the Gladiator as well as with the ME 109 and a LaGG - no enemy fire, no damage - and no negative acceleration for those planes without fuel pump or injection. Is some mechanical failure (without enemy influence) implemented here ??
E.g. the Gladiator - i fly for 10 minutes in the finnish campaign, first mission, and the propellor stops (no looping, no damage etc.). Starting the engine again leads to some turns and the engine running at higher revs for a second, then it dies again. Slow glide back to base. If you're lucky, that is. Finland is full of trees ... bad landings. Any idea ?

Thanks and greetings,
viiseas