PDA

View Full Version : Main Menu getting slower with each save.



Little-My
10-09-2004, 04:50 PM
When I first started this game, everything ran fine. But I have found that as I progressed, load times for the main menu, the save and load menus all have gradually gotten longer. By now the load time is around 2 minutes every time I press ESC, 2 minutes every time I click "Save Game" or "Load Game", and 2 minutes every time I save.

I've now found that this problem has hit at least 6 other people, all using radically different computer setups. The one constant: the slowness increased as the saves got larger and more numerous.

One person reported they fixed the issue by deleting all but their 5 most recent games. So apparently this is a problem relating to the number of saves or the size of the save files. Other than manually going through and deleting saves every few days, how can I keep this from happening? Or is this an issue that's going to need to be patched?

Little-My
10-09-2004, 04:50 PM
When I first started this game, everything ran fine. But I have found that as I progressed, load times for the main menu, the save and load menus all have gradually gotten longer. By now the load time is around 2 minutes every time I press ESC, 2 minutes every time I click "Save Game" or "Load Game", and 2 minutes every time I save.

I've now found that this problem has hit at least 6 other people, all using radically different computer setups. The one constant: the slowness increased as the saves got larger and more numerous.

One person reported they fixed the issue by deleting all but their 5 most recent games. So apparently this is a problem relating to the number of saves or the size of the save files. Other than manually going through and deleting saves every few days, how can I keep this from happening? Or is this an issue that's going to need to be patched?

mszv
10-09-2004, 05:18 PM
Hi,
I'm having the same problem. Along with the number of saves, it may have something to do with the size of the save game files. If you take a lot of pictures, the save files are huge.

Here is what I reported in another thread - second post.
http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=580100736&m=2321021622&p=4

Little-My
10-09-2004, 05:59 PM
Interesting. I have approximately 30-40 saves, starting at around 350 KB and working their way up to almost 10MB in size.

I'm not sure if the size alone could be causing the issue, but it certainly could be a contributing factor.

Speaking of which, I wish the game didn't insist on saving games to the My Documents folder. I have the game installed to my J: drive because I didn't quite have space on my C: drive--yet the saves are on the C: drive anyway. It's a good thing I didn't take more than about 70 pictures in this game...