PDA

View Full Version : Team Speak Problems.



Ken_Det
03-04-2007, 11:27 PM
I just got teamspeak on my computer, and can get logged on to a server all right but when I plug my mic in I can no longer here the speach.
All I get is a very muffeled sound.
I know I should have got a USB type hook up but I have the type that hooks into the mic/head phone jacks.
The manual for team speek is rather vage.
I checked there forums for my problem, and found a few posts with my same problem, but all they said to do was read the manual http://forums.ubi.com/images/smilies/53.gif
That was no help.
Could some one on here give me a heads up on what to do, or give me a link of some kind.
I know this is the roung forum for this but please help a noob with this concept of online speak.
Thanks
Ken

Ken_Det
03-05-2007, 12:32 AM
I have tried the local test thing too, and that is not working eather http://forums.ubi.com/images/smilies/35.gif

DKoor
03-05-2007, 03:03 AM
Here my settings, and if that doesn't help you doen't ask me anything else... I'm noob about this myself. http://forums.ubi.com/images/smilies/59.gif
And yes, everything works fine on my machine.

http://i119.photobucket.com/albums/o125/DKoor/il2/TSkeybind.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSla.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSsettb.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSsetto.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSsetts.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSsettsn.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSsoundsett.jpg http://i119.photobucket.com/albums/o125/DKoor/il2/TSwsl.jpg

willyvic
03-05-2007, 09:12 AM
Originally posted by Ken_Det:
I just got teamspeak on my computer, and can get logged on to a server all right but when I plug my mic in I can no longer here the speach.
All I get is a very muffeled sound...
Ken

Is that your speech you cannot hear? As in YOUR mic sounds muffled?

Check your windows settings in Control Panel. Select Sounds and Audio Devices from the Control Panel. These are an example of a typical setup:

http://www.geocities.com/mompeepers/willyvic/step1.jpg

http://www.geocities.com/mompeepers/willyvic/step2.jpg

As a rule of thumb this area is good to check when experiencing audio reception/microphone difficulties.

Hope this helps a bit.

WV

p-11.cAce
03-05-2007, 09:26 AM
Yeah defiantly check your computer volume settings as shown above - sometimes mine get all screwed up if I change the volume level in a media player and forget to change it back before exiting. I do not use voice activation but have a push to talk button mapped to my joystick - I find this works better for everyone as I tend to let out expletives loudly and frequently while being chased and shot!

Ken_Det
03-05-2007, 11:15 AM
In sounds and audio devices properties/ voice playback/ volume

These are the choices I have.

(Play control pain)

Play Control/Wave/CD Player/Line-In/MIDI Synth

http://groups.msn.com/_Secure/0awCkD6QhiVlqb*40*iiYV1wieOayI!hz3mweVu!vBRfq26nUa BO6KIFY4YzqzMWHghRd3nGBJ!IO5*kbuNZVSXwZ0MNHqfe2DuM G66eChjYuzbRdX9Kwjk4RJwQTrOfQmLvecDZCcIjK29QFI4pWS WxVQz4zvz44/iviewcapture_date_05_03_2007_time_12_18_00.jpg?dc= 4675613058133537363

I do not have a Mic in the salection there.
Could that be the problem ?

The others that you have showen above I do have, and taken care of.

p-11.cAce
03-05-2007, 12:19 PM
click the "Advanced" tab on the play control window (with all the sliders) and you will see the mic volume level. You may want to un-mute the line in just to see if this has any effect.

Ken_Det
03-06-2007, 02:05 AM
Ok, will give it a go.
Thanks for the help so far peep's http://forums.ubi.com/images/smilies/25.gif
Oh I just did a test on my other rig, and the sound in my head phones is still muffed.
All I hear is a faint booming sound through them.
When I unplug the head phone I can here my voice no problem via the mic.
I give up http://forums.ubi.com/images/smilies/touche.gif
Or I could call Dell yikes http://forums.ubi.com/images/smilies/35.gif

Ken_Det
03-06-2007, 01:42 PM
This is what I get in the Advanced option.
http://groups.msn.com/_Secure/0bwA3D4YirORqb*40*iiYV1wieOayI!hzdhmsltolG9Ob7kc7v 9qEYeK9cvILdAMKcFEKm8ONXimDTkojTDMvhc2*V4oTdAxTpMH jJhTSzADE5iStTCsrI4HccCLjmrKaOmY9UfsdHVmPgv6ycYtGo 2f2WxOVss8g/iviewcapture_date_06_03_2007_time_03_19_52.jpg?dc= 4675613208664748972
Originally posted by p-11.cAce:
click the "Advanced" tab on the play control window (with all the sliders) and you will see the mic volume level. You may want to un-mute the line in just to see if this has any effect.

Ken_Det
03-06-2007, 01:45 PM
Lets try that again.
http://groups.msn.com/_Secure/0bwC3D4YirORqb*40*iiYV1wieOayI!hzdhmsltolG9Ob7kc7v 9qEYeK9cvILdAMKcFEKm8ONXimDTkojTDMvhc2*V4oTdAxTpMH jJhTSzADE5iStTCsrI4HccCLjmrKaOmY9UfsdHVmPgv6ycYtGo 2f2WxOVss8g/iviewcapture_date_06_03_2007_time_03_19_52.jpg?dc= 4675613208664748972