PDA

View Full Version : Slovakia Map Now Functional With Mission Mate



CrazySchmidt
03-12-2008, 04:46 AM
Hi Everyone,

For those interested the Slovakia map is now fully functional with Mission Mate for the IL-2 beta release.

A beautiful map, it has been a pleasure working on this one.

Mission Mate b4 (http://www.mission4today.com/index.php?name=Downloads&file=details&id=3215)

Cheers, CrazySchmidt. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

partic_3
03-12-2008, 04:56 AM
You're a very fine man. This could well bring pleasure to thousands.
I trust your parents are proud of you?

CrazySchmidt
03-12-2008, 05:02 AM
Originally posted by partic_3:
You're a very fine man. This could well bring pleasure to thousands.
I trust your parents are proud of you?

http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif Hmm.. I must think of asking them next time they're over for dinner. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Actually my Dad enjoys MM very much, or so he tells me. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

CS. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

major_setback
03-12-2008, 06:03 AM
It seems like I need version b1 (4.0b1?) before replacing the exe. file that is in the 40.0b4 download...or would I be OK doing the folllowing?:

I am running version 3.0 at the moment (I have the 4.09 beta version of FB).
The only other version I can see at Mission 4today is the version 3.5.2.

Would I be OK installing 3.5.2 after first uninstalling v3.0 ? And then adding the 4.0b4 patch (I seem to remember that was the procedure before, ie to uninstall the previous patches before updating) or how should I do it?

I don't see any 4.0 version, or any 4.0b1 version.

EDIT: I think I'm getting the install procedure mixed up with Mat Manager. Let me know how it should be though please.

Haigotron
03-12-2008, 04:21 PM
I kiss that genius head of yours!

CrazySchmidt
03-12-2008, 06:05 PM
Originally posted by major_setback:
It seems like I need version b1 (4.0b1?) before replacing the exe. file that is in the 40.0b4 download...or would I be OK doing the folllowing?:

I am running version 3.0 at the moment (I have the 4.09 beta version of FB).
The only other version I can see at Mission 4today is the version 3.5.2.

Would I be OK installing 3.5.2 after first uninstalling v3.0 ? And then adding the 4.0b4 patch (I seem to remember that was the procedure before, ie to uninstall the previous patches before updating) or how should I do it?

I don't see any 4.0 version, or any 4.0b1 version.

EDIT: I think I'm getting the install procedure mixed up with Mat Manager. Let me know how it should be though please.

You will need to run the MM set-up in the beta download section, this will install the new maps for MM, then all you need to do is to replace the program file with the latest beta one that is also in the same download location (there are two files in the download section) and you will be up to date.

v3.5.2 is the latest official MM release, if you intend to run the beta versions you won't need to download that at all.

Cheers, CS. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

MB_Avro_UK
03-12-2008, 06:50 PM
Many Thanks CS http://forums.ubi.com/images/smilies/25.gif

Mission Mate is a superb utility. Lost count of the number of co-ops I've created and flown online.

Please keep up the good work http://forums.ubi.com/images/smilies/11.gif

Best Regards from the Creators of Cricket,
MB_Avro.