PDA

View Full Version : Best c0nfig settings for NVidea Geforce GTS 250



Klussdog
10-05-2009, 06:44 AM
OK, so I have to ask since I can't seem to find this data for newer cards (would be nice if someone could post a updte). What are the proper config.ini settings for videosetupid and water for new Geforce cards. Currently I have video at 3 and water at 2. Any help would be appreciated.

Klussdog
10-05-2009, 06:44 AM
OK, so I have to ask since I can't seem to find this data for newer cards (would be nice if someone could post a updte). What are the proper config.ini settings for videosetupid and water for new Geforce cards. Currently I have video at 3 and water at 2. Any help would be appreciated.

Sillius_Sodus
10-05-2009, 11:36 AM
With NVidia cards you can go to 3 on the water setting, 4 is for ATI cards. I'm getting the same card in my new rig and will get to try it out in a few days.

Extreme_One
10-05-2009, 12:34 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Readme_v403:

Graphics:

Reworked water render

To see the updated water render please modify the Water section in the file conf.ini in the [Render_OpenGL] section.

Water = 0 or 1 No changes in version 4.03.
Water = 2 This mode is visually similar to water = 3 but it runs on ATI cards 9800, X800, X1800 and later models.
Water = 3 Fast render mode with Vertex Shaders 3.0 (NVIDIA 6600 and later models)
Water = 4 Better quality mode with Vertex Shaders 3.0 (NVIDIA 6800 and later models)
Reminder:
ATI supports modes: 0, 1, 2
NVIDIA 6600 and later models support: 0, 1, 2, 3, 4
NVIDIA cards before the series 6xxx support 0, 1, 2 (2 is not recommended)
</div></BLOCKQUOTE>

Klussdog
10-05-2009, 01:12 PM
Thanks for the water setting help but any idea what setting to use for the videosetupid in config.ini?

Extreme_One
10-05-2009, 01:57 PM
<pre class="ip-ubbcode-code-pre">
VideoSetupId=XX

0 - Safe Settings
1 - Default Settings
2 - Maximum Settings
3 - NVidia GeForce 6800/6600/FX/4/3
4 - NVidia GeForce 5200..5900 - 1.x Shaders
5 - NVidia GeForce 4MX
6 - NVidia GeForce 2 GTS/MX/256
7 - NVidia Riva TNT2
8 - ATI Radeon X800/9800/9700/9600/9500
9 - ATI Radeon 8500/9000
10 - ATI Radeon
11 - Intel 915/925 (GMA900)
12 - Kyro II
13 - Matrox G400
14 - 3dfx Voodoo 3
15 - 3dfx Voodoo 5
16 - S3 Savage 4
17 Custom</pre>

Klussdog
10-05-2009, 02:50 PM
Thank Extreme_One this is what I was looking for. My guess is that the 6 would be correct for a NVidea GTS 250......

Extreme_One
10-05-2009, 03:00 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Klussdog:
Thank Extreme_One this is what I was looking for. My guess is that the 6 would be correct for a NVidea GTS 250...... </div></BLOCKQUOTE>

I don't think so mate.

That's for a very old range of cards (http://en.wikipedia.org/wiki/GeForce_2_Series)

You're better off using Custom (17) and tweaking manually

Klussdog
10-05-2009, 03:43 PM
Ya, after I sent that I did a little more research and I came to the same conclusion. Anyway, here are my settings. Please take a look and let me know what I should tweak.


HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3
Water=4
Effects=2
ForceShaders1x=0
TypeClouds=1

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

Extreme_One
10-05-2009, 04:03 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Klussdog:
...Please take a look and let me know what I should tweak... </div></BLOCKQUOTE>

That depends on what FPS you're getting.

Here are my settings <pre class="ip-ubbcode-code-pre">
[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=0
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2
LandGeom=3
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=3
Effects=1
ForceShaders1x=0

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0</pre>

I'm running on a Q6600 (2.4Ghz) 2Gb DDR800, Nvidia 8000GTS 512Mb @ 1680x1050 : 4x AA and 4xAF. On the BlackDeath track I get an average of 50fps.

I think I'm achieving as many fps as I can whilst maintaining a decent level of gorgeousness in the eyecandy department.

I hope that helps. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif


BTW TypeClouds=1 should go under [Game]