PDA

View Full Version : Assassin's Creed Brotherhood Multiplayer Problem!



Radio1480
03-25-2011, 03:57 PM
Hello all, I have been having a bit of a problem with my multiplayer. When i try to play a game of ANY type it will not connect me to any game. I even tried doing the "Play now" selection to get me into one. It will not connect me to any game at all and its really annoying me! It will saying "expanding search criteria" or "Looking for more Abstergo agents". If im lucky enough it will find me 1 other person but then it basically disconnects me or something. I dont know whats going on! Would like some Help on this problem! Thank you! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

MosesPJ
03-25-2011, 05:02 PM
Is this on PS3, Xbox 360 or PC?
I heard a lot of PC players had this issue.

Radio1480
03-25-2011, 11:16 PM
I play PC..i should have mentioned that in the post.

dragondox10
03-26-2011, 03:13 AM
Ye... I have exacly the same problem on my PC.

I (if im lucky) only get 1-3 players when im doing the `play now' selection. It also says `Looking for more Abstergo agents' and after that `expanding search criteria'. But nothing happens after that. This happens me all the time! I know this is common issue, so many players (also) would like to get this solved.

goldibatPC
03-26-2011, 12:57 PM
DEAR GOD YES!

I have this problem 24/7 and its literly going to make me want to avoid trying any online ubisoft games in the future. I mean the game is great and all, but if ubisoft can't fix this then I might as well just give up on them. (bought full price on steam 3 days ago)

my gamertage is goldibat and I would be more than happy to play with anyone.

goldibatPC
03-26-2011, 01:02 PM
Okay I spammed friend request to everyone I have played before so now I try to join friends games. I receive this message.

"This game session is unreachable."

It could be ranked or full, but they should tell us this. I think it may be my internet connection port problem, but still it shows something is wrong here.

Radio1480
03-26-2011, 11:33 PM
Well now im having an even bigger problem! When i try to switch over to multiplayer i get a Black screen and it pretty much becomes unresponsive so i have to "alt+tab" out of my game. But it seems as though no one is having much luck with multiplayer..This needs to be solved like NOW!

dragondox10
03-27-2011, 03:07 AM
so... does somebody know how to fix this, or any progress in fixing it? Else im going to http://forums.ubi.com/images/smilies/compsmash.gif

f4stsh4d0w
04-10-2011, 03:17 PM
No solution except for Ubisoft to fix it...

rascalalpha345
04-12-2011, 01:00 AM
i hav same issue too on my ps3. this doesnt fix matchmaking wth? And im not gonna mess with my router again until this is fixed in next patch.

Taron47
04-12-2011, 06:39 PM
Ubisoft, please fix this.

I spend more time trying to find a game than playing.

mandolarian
08-04-2011, 09:38 AM
Now let's hope the ACR multiplayer works.

rascalalpha345
08-04-2011, 01:45 PM
im hoping

DragonKiller8
08-13-2011, 06:11 PM
yeah i had a similiar problem. i try to go into multiplayer and it says the server isnt connected to the game. uplay better fix this cause if not i'm not gonna even bother buying another game from them.

rascalalpha345
08-13-2011, 07:01 PM
@DragonKiller8

i thought it was ubi fault until i found out one of my cable lines was havin problems. replaced the old thing and it was back to normal. well its still hard to find a match on ps3 but it doesnt take forever anymore. still rarely play the game if at all.

WortWort117
08-13-2011, 07:43 PM
I'm on the xbox so i don't have this problem.

But i know how frustating it is to not be able to play a great match of ACB, so i'll bump this thread 4 ya. get some attention.


-bump-

HIBEE12
08-15-2011, 06:22 PM
Hope it gets fixed for you lot, but multipayer forum for this thread http://forums.ubi.com/images/smilies/typing.gif

Black_Widow9
08-16-2011, 03:39 AM
Originally posted by WortWort117:
I'm on the xbox so i don't have this problem.

But i know how frustating it is to not be able to play a great match of ACB, so i'll bump this thread 4 ya. get some attention.


-bump-
Please do not bump threads as it is against the Forum Rules. This thread was also put out before the latest patch had been released. If anyone is still having problem please create a Ticket with Ubisoft Support. The link is in my signature.
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

<span class="ev_code_RED">Topic Closed</span>