PDA

View Full Version : Multiplayer on AC:R



Alexush132
12-13-2011, 10:27 AM
Anyone knows when the multiplayer will be online?
everytime I login to the game it says that Im in offline mode
and Im sick of waiting

Nanoo007
12-13-2011, 02:15 PM
I just got to play an online game of assassins creed revelations and I had no problem. I do not understand your problem.

Alexush132
12-14-2011, 05:41 AM
"Assassin's creed relevation server is offline..."
when I login it says "You are about to play in offline mode" when I already logged in to the launcher

Clarth
12-14-2011, 04:46 PM
had this issue too once, tried everything.
What fixed it?

I clicked on multiplayer anyways, then it said going to online mode.

Waited about 5 minutes (because Ubisoft products work fast as hell /sarcasm)

And voila, fixed what should actually not have to be fixed anyway

Alexush132
12-15-2011, 03:19 AM
ad this issue too once, tried everything.
What fixed it?

I clicked on multiplayer anyways, then it said going to online mode.

well , look at this
http://imageshack.us/photo/my-images/36/acrk.png/
it keeps getting like that everyday!

Clarth
12-15-2011, 05:41 AM
That happens when you press multiplayer? or what?

Alexush132
12-15-2011, 05:47 AM
Originally posted by Clarth:
That happens when you press multiplayer? or what?

Yep.

bhhari91
12-15-2011, 05:49 AM
go in the game launcher settings and check if the force offline mode is ticked or not ..... hopefully that should solve ur problem ...

Alexush132
12-15-2011, 05:51 AM
Originally posted by bhhari91:
go in the game launcher settings and check if the force offline mode is ticked or not ..... hopefully that should solve ur problem ...
Tried still not working

Clarth
12-15-2011, 06:00 AM
Originally posted by Alexush132:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Clarth:
That happens when you press multiplayer? or what?

Yep. </div></BLOCKQUOTE>

Well then I have absolutely no idea how to fix it.

I had it in brotherhood, and I just spammed multiplayer till it connected me.


Once more Ubisoft hits a homerun

Alexush132
12-15-2011, 06:05 AM
Well... ty anyway :\

Clarth
12-15-2011, 08:44 AM
Originally posted by Alexush132:
Well... ty anyway :\

Sucks, sorry that was all I could do.

If you do get online, hit me up for a game or something!

Alexush132
12-15-2011, 10:04 AM
Originally posted by Clarth:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Alexush132:
Well... ty anyway :\

Sucks, sorry that was all I could do.

If you do get online, hit me up for a game or something! </div></BLOCKQUOTE>

When it will work we will play >:

Mr_Shade
12-15-2011, 10:08 AM
Have you contacted Ubisoft Support?

They should be able to trouble shoot the connection problem you're having.


It may well be a port issue with your firewall / anti virus, which they can help you with.


Please remember that it can take upto 48 hours for support to reply, they may not work at weekends and the first contact may be a FAQ - if this does not solve the issue, please make sure to tell them that.

Links to support are in my signature.

Alexush132
12-16-2011, 06:02 AM
Ok its working ty all! :>

Mr_Shade
12-16-2011, 06:13 AM
Originally posted by Alexush132:
Ok its working ty all! :> How did you fix it?

This may help other people so please share http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Alexush132
12-16-2011, 10:09 AM
Originally posted by Mr_Shade:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Alexush132:
Ok its working ty all! :> How did you fix it?

This may help other people so please share http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif </div></BLOCKQUOTE>

Here's what ubisoft told me to do :

"Thank you for contacting Ubisoft Technical Support regarding Assassin's Creed: Revelations.

In order to respond to this email, please update this incident (Please do not create a new incident).

To try and resolve your issue please, navigate to the 'hosts' file located at C:\WINDOWS\system32\drivers\etc.

Right-click on the file named 'hosts' and choose the 'Open With..' option then choose Notepad and delete any entry below this:

127.0.0.1 localhost
::1 localhost"

and more un-important things XD
But it worked! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

sassinscreed
12-16-2011, 03:26 PM
Originally posted by Alexush132:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">ad this issue too once, tried everything.
What fixed it?

I clicked on multiplayer anyways, then it said going to online mode.

well , look at this
http://imageshack.us/photo/my-images/36/acrk.png/
it keeps getting like that everyday! </div></BLOCKQUOTE>

that is the way ubisoft likes to make multiplayer on pc