PDA

View Full Version : Stupid question... where's my base?



Cornpopss
04-15-2005, 05:14 PM
I just completed all of the objects for the Navigation tutorial and got a message to "Return to base". The thing is... I don't know where that is. I went to where I *thought* I started the mission, but nothing happend. I would greatly appreciate it if someone could tell me how to find out where I'm supposed to go http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thanks!

Lovo_Kasistan
04-15-2005, 05:15 PM
You're not supposed to go anywhere after achieving the mission objectives. Just hit esc and use end patrol.

Cornpopss
04-15-2005, 05:21 PM
When I press escape, the only option is "Abandon Mission". Am I supposed to choose that?

Frederf220
04-15-2005, 05:22 PM
You can recheck your Orders to see where you should go.

Once you get close (few km, say 20) to your home (or any friendly) port you have the Dock at: XX option.

So long as you're surfaced and undetected you can press Esc and select "Return to Base" and it automatically navigates you back to base.

Even sailing right into the slip nothing ends your mission automatically, you always have to Esc>Dock/End Mission to quit.

Lovo_Kasistan
04-15-2005, 05:23 PM
You have to surface first. The option won't appear when you are diving.

Cornpopss
04-15-2005, 05:34 PM
Hmm this is odd. When I'm submerged and press escape it says "Cannot end patrol while submerged, abandon mission?", but when I surface it only gives the option to abandon mission. Did I run into a bug?

Thanks for all the quick replies!

Mittelwaechter
04-15-2005, 05:49 PM
No bug so far.

Last objective is to go southward with flank speed. Do it, surface and continue to run south.
The trigger for finishing this tutorial is a location rather far away.
Patience pays http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif.

Cornpopss
04-15-2005, 06:20 PM
AH HA!

It turns out that you do click "Abandon Mission", and that brings up another screen with stats and the option to return to base.

"Abandon" seems like the wrong word to use when successfully completing a mission...

Thanks for all the replies http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif