PDA

View Full Version : Catalyst 5.2



Yellonet
02-20-2005, 08:02 AM
Anyone tried these? If so, is there any improvement in FR?

Texas LongHorn
02-20-2005, 10:26 AM
Hey Yello. I run a older (year+ or so) 256meg 9800 Pro and don't tend to try new drivers other than to check them out. I have in the past and for me I still use something like the 4:11 version, it's old software to match the old card (jeez it kills me to call something a year old, old.) Is there some specific thing or improvement you are looking for in your card? Also bud, a mention of the card series would be helpful, obviously everyone knows Catalyst is ATI. All the best, Keep em' flying, LongHorn

VMF-214_HaVoK
02-20-2005, 10:23 PM
I been running them since the release on my 9800Pro. So far so good. I have noticed less graphical corruption...you know like when all of the sudden you loose your cockpit textures. And over all image quality looks better to me. I run perfect mode with 2xAA and my card is overclocked. FPS is a little better maybe...as far as average that is.

But Im the type that dont mind trying drivers. I have gotten it down to only a few minutes for uninstalling, cleaning, optimizing, ect. So its no big deal for me to try new ones. Many frown at the thought of having to do so every month. I try them all, modified too http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Drivers results vary for individual systems so your best bet is to give them a try.

CrazySchmidt
02-21-2005, 01:24 AM
5.2 work very well for me, the best yet.

Cheers, CrazySchmidt. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Longjocks
02-21-2005, 01:35 AM
I only upgraded to 5.2 on the weekend, and that was because I was having a strange issue with KotOR2. I only just now had a chance to play PF with them. It ran well, but no better than 4.11 (X800XT btw). But the action was only light and there was no real test. I'll have to keep an eye on it.

plumps_
02-21-2005, 03:48 AM
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=1101097862

If you lose textures in FB/PF please send a bug report to Ati.

crazyivan1970
02-21-2005, 04:20 AM
Runs great here (9800XT)didn`t notice any difference in performance in IL2, but i never really had issues before. But much improved picture quality in COD http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

VMF-214_HaVoK
02-21-2005, 09:06 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by plumps_:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=1101097862

If you lose textures in FB/PF please send a bug report to Ati. <HR></BLOCKQUOTE>

RGRT. I have sent them so many pics and complaints I will be charge with spammer of the year by ATI.

bwchaney
02-22-2005, 07:21 PM
just got the omega drivers based on the cats 5.1 big fps improvment over the ati 4.10. i also just upped my memory from 1 gig to 1.5 gig so maxing out all visul settings makes this game great. you might want to give the omegas a try as i think they augment my choice to up my ram. www.omega.net (http://www.omega.net) is the site devildog