PDA

View Full Version : Trouble getting to Pacific-Fighters.com



Phalcon51
11-27-2005, 08:51 PM
Is anyone elso having a problem getting to the P-F website? When I use my link to http://www.pacific-fighters.com I just get a completely blank page and when I try http://www.il2sturmovik.com I get the main page, but the left column with all the links to the forums isn't there. I finally had to use a Ubisoft link to 1C:Maddox Games to get here. Is it just me?

SkyChimp
11-27-2005, 08:52 PM
Works for me. Maybe you're doing something wrong. Is your computer on?

Phalcon51
11-27-2005, 08:53 PM
Wierd! I just tried it again and it's working fine. This is the third time today this has happened.

SkyChimp
11-27-2005, 08:54 PM
See?

vocatx
11-27-2005, 11:35 PM
You aren't the only one. Seems that the website is inaccessable from time to time the last couple of days.

WTE_Ibis
11-28-2005, 12:03 AM
It's down now.

Enforcer572005
11-28-2005, 05:10 AM
yeah, i had to use an old favorites listing of sturmovick essentials to get in here....seems to happen sometimes. I thought it was just me. http://forums.ubi.com/images/smilies/blink.gif

JG52Uther
11-28-2005, 05:16 AM
Me as well on and off.

Low_Flyer_MkII
11-28-2005, 05:19 AM
I changed the skin to Il-2 to get in here. Strange.

luftluuver
11-28-2005, 06:03 AM
Originally posted by Phalcon51:
....when I try http://www.il2sturmovik.com I get the main page, but the left column with all the links to the forums isn't there. I finally had to use a Ubisoft link to 1C:Maddox Games to get here. Is it just me?

Yes that has happened to me in the last few days. Sometimes going to another site and then returning to Ubi works but not all the time.

signalnorth
11-28-2005, 06:48 AM
I've had that problem with the links on the left being missing too. Mainly in the evenings for some reason.