PDA

View Full Version : I need Help!



planelover93
04-20-2007, 03:01 PM
ok im finally a Hyperlobby client, and im one click away from joining a Pf dogfight online, but then it says it can't find my game folder. Wat do i do to fix that? Do i need up dates, because i haven't downloaded any upadtes for my PF simulator.

planelover93
04-20-2007, 03:01 PM
ok im finally a Hyperlobby client, and im one click away from joining a Pf dogfight online, but then it says it can't find my game folder. Wat do i do to fix that? Do i need up dates, because i haven't downloaded any upadtes for my PF simulator.

Taylortony
04-20-2007, 04:57 PM
you do need the latest patch installed for the version you have

Taylortony
04-20-2007, 05:01 PM
patch info and links here

http://www.mission4today.com/index.php?name=Knowledge_Base&op=show&kid=264

Troll2k
04-20-2007, 05:39 PM
Make sure you are in the PF standalone room and not the Forgotten Battles room.

Also If you hold down shift+crtl when you click on connect a window will open where you can search for correct path to exe or input it manually.

Bearcat99
04-22-2007, 12:42 PM
I recommend that you upgrade to 46... it is only $29 U.S. and well worth it.