PDA

View Full Version : help perfect water makes screen blinking



luckyluca
11-03-2004, 03:18 PM
Dear all,
I've just installed PF; I'm an old il2fb user and never had a problem with perfect water with my ati radeon 9600 128Mb.

Well PF would constantly blink at most resolutions with perfect water on.
funny enough it works perfectly with low res (800x600) but as soon as I set it to 1042x768 the blink starts; it's like turning the screen on and off 4-5 times a seconds very quickly and constantly. Other water settings do work well.
My specs are:
windowsxp sp1
ati radeon 9600 128Mb mobility
1024Mb ram
omegadrivers latest


any idea?
cheers
Luca

Hunter82
11-03-2004, 03:29 PM
triple buffering set when you have AA or AF at app preference? If so disable tripple buffering.

gates123
11-03-2004, 03:52 PM
thx Hunter I had the same problem in the 9800pro

tolwyn.com
11-03-2004, 03:58 PM
Try effects=1

luckyluca
11-03-2004, 04:19 PM
THX but it didn't solve; actually I'm reinstalling the stand-alone version of PF as the esc shortcut stop functioning basicly I wasn't able to quit a mission.....
and the mouse wouldn't allow me tu orbit full 360 or zoom in spot mode..... so reinstallation fellas...
However I did notice how pressing alt-tab or cntrl-ESC a few times helped to stop the screen from blinking....

now to business: could you tell me how to ideally set both the omegadrivers-ati 3d properties and the pf video properties for my ati 9600?

thanks a lot
(hoping to get rid of the blinking black screen too!)

Luca

Hunter82
11-03-2004, 04:22 PM
post again in community support so we can folllow it up after you reinstall