PDA

View Full Version : Can't use 1.1b patch.



XyZspineZyX
09-08-2003, 03:25 PM
Downloaded 1.1b patch and everything was fine. Came back after a week away and now I find I'm not able to join a server as I'm told I need the 1.1 patch, which I already have of course. Anyone got any clues?

XyZspineZyX
09-08-2003, 03:25 PM
Downloaded 1.1b patch and everything was fine. Came back after a week away and now I find I'm not able to join a server as I'm told I need the 1.1 patch, which I already have of course. Anyone got any clues?

XyZspineZyX
09-08-2003, 05:51 PM
because some people did not upgrade due to there being a mix up in the 1.1 patch front so the rooms you could not get in where probably running 1.04 still, dont worry there is now a new one out so all should get back to normal for you, just update your patch to the latest version see

http://forums.ubi.com/messages/message_view-topic.asp?name=us_il2sturmovik_gd&id=yzlxk