PDA

View Full Version : DGEN.exe (Not Responding)



VF2_Sarge
05-15-2006, 06:24 PM
I have just found that since I updated to the new patch my DGEN isn't working right. I create a new campaign, fly the mission, and at the end (or at any time during the mission) when I try the mission I get a Not Responding error and have to Ctrl+Alt+Del to get out of IL2. Any ideas?

Low_Flyer_MkVb
05-15-2006, 06:27 PM
Are you using new planes in your campaigns?

mortoma1958
05-15-2006, 06:58 PM
Yes, give us more details and we'd be glad to help you.

XyZspineZyX
05-15-2006, 07:03 PM
The latest dgen exe file is 4.0.4.5. I have experienced the occasional crash with this, but nothing thats going to cause me to do a complete reinstall.

Nimits
05-15-2006, 07:25 PM
By "new patch," do you mean 4.04m, 4.05m, or DGen 4.0.4.5?

Which campaign(s)/career(s) does this occur with?

Are you using any Third Party add-ons (payware or freeware)?

What does the DGenError.log say?

VF2_Sarge
05-16-2006, 07:30 PM
Sorry using v4.05M, and DGEN.exe says 4.0.4.3. It does it will all Campaigns and Nationality. I also have Dgen.log, DGen2.log, DGen3.og files; should I delete one or all of them? Also same thing with the DGenERROR.log, I have 2 of those. Any ideas?

Nimits
05-16-2006, 08:46 PM
Try downloading the DGen upgrade pack from CombatAce.com that should have the latest 4.045 DGen.exe. Alternatively, you could try resinstalling DGen.exe, to so if the file has become corrupted.

If using 4.05m, make sure you are using the Il2.exe and Il2fb.exe that came with the game, not the ones in the patch; the latter have caused several problems, and could conceivably be interfering here.