PDA

View Full Version : Finally got the game, tell me what i need.



Torpedo_Sam
06-10-2005, 11:01 PM
I finally got the game, please give me a link to all the patches, and moreover which ones perform the best, thank you in advance,

Torpedo Sam.

blue_76
06-10-2005, 11:46 PM
well, u'll need patch 1.2, since patch 1.3 introduced new bugs to the game http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif
but they're working on it, so thats the good news.
for patch 1.2, just do a search in google, other than that, you may want to experiment with the mods the fans have created here http://www.subsim.com/subsim_files/patches.html

knock yourself out! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Torpedo_Sam
06-11-2005, 02:10 AM
Bad news.. The ocean has no waves, nor does the sky.. they're both blank, and when i hit F12, all i get it is a HUGE black circle, and my people are all purple, the wake at the base of the ships are gone, the waves, are non existant... man.. that sucks.. anyone know what might be up? or how i can fix this?

my computer failed something called "Pixel Shader 1.1"

can you elaborate on this?

later,
Sam.

CrossWire1969
06-11-2005, 02:31 AM
Originally posted by Torpedo_Sam:
Bad news.. The ocean has no waves, nor does the sky.. they're both blank, and when i hit F12, all i get it is a HUGE black circle, and my people are all purple, the wake at the base of the ships are gone, the waves, are non existant... man.. that sucks.. anyone know what might be up? or how i can fix this?


my computer failed something called "Pixel Shader 1.1"

can you elaborate on this?

later,
Sam.

Sorry m8. but it sounds like you have a zhit graphics card. What's under the hood?

AVGWarhawk
06-11-2005, 06:31 AM
Yep, something up with graphics card. Open the bonnet and let us know what you have for a card.

Torpedo_Sam
06-11-2005, 07:42 AM
http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif man, i have waited almost 3 months for a decent enough paycheck to afford this game, without bills and other things getting in the way..

my graphics card is.

NVIDIA GeForce4 MX 4000

I hope that helps... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

take down some ships for me guys, so i can see your pics.

JU88
06-11-2005, 07:47 AM
Originally posted by AVGWarhawk:
Yep, something up with graphics card. Open the bonnet and let us know what you have for a card.

ditto, with an lousy graphy card, you are lucky the game fired up at all, if you do have a good card you must have one horrendously out of date driver..

Do us and your self a favour.

On your desk top go START/RUN/type "dxdiag"
...up pops the ol' direct X diagnostic tool,
Check your system info, you need to know the following-

Processor: Model and speed
Memory(RAM): amount in MB
Direct X: version (eg 9.0b)

Then click on the Display tab and look in the top left hand corner, you need to check your
Video card properties:

Manufacturer
Modle
Amount of memory (RAM)

Compare all this info with the minimum specs/requirments on the back of your SH3 game box, if your still unsure, post your specs here.

Hope this helps, im assuming your new to PC gaming as this is basic stuff, Im not trying to patronise you, so sorry if you know all this already, just trying to help. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif